#openstack-meeting Meeting

Meeting started by danwent at 22:02:35 UTC (full logs).

Meeting summary

  1. quantum status (danwent, 22:02:50)
    1. ACTION: : dendrobates provide update on jenkins (danwent, 22:12:29)
    2. https://code.launchpad.net/~cisco-openstack/quantum/plugin-framework (ying, 22:18:46)
    3. https://code.launchpad.net/~asomya/+junk/dashboard-quantum-mockup (asomya, 22:28:08)

  2. melange (danwent, 22:38:07)
  3. donabe (danwent, 22:40:20)
  4. open discussion (danwent, 22:41:00)


Meeting ended at 22:51:41 UTC (full logs).

Action items

  1. : dendrobates provide update on jenkins


People present (lines said)

  1. danwent (99)
  2. salv (36)
  3. somik (17)
  4. asomya (11)
  5. troytoman (10)
  6. ying (8)
  7. ryu25 (5)
  8. SumitNaiksatam (5)
  9. bhall (3)
  10. openstack (2)
  11. pvo (1)
  12. jamesurquhart (1)
  13. Jamey_ (1)


Generated by MeetBot 0.1.4.