#openstack-meeting Meeting

Meeting started by danwent at 22:03:09 UTC (full logs).

Meeting summary

  1. netstack updates (danwent, 22:03:32)
  2. quantum (danwent, 22:05:24)
    1. ACTION: core-devs need to review unit test fix branch (danwent, 22:07:52)
    2. https://bugs.launchpad.net/quantum (danwent, 22:10:03)
    3. ACTION: : target fix for #814012 (danwent, 22:12:40)
    4. ACTION: target fix for #814517 (danwent, 22:12:52)
    5. ACTION: danwent create blueprint/bug to make unit test framework load tests for the "active" plugin. (danwent, 22:22:59)
    6. https://bugs.launchpad.net/quantum/+bug/813433 (danwent, 22:25:41)
    7. ACTION: danwent check with openstack folks about timing of move to github (danwent, 22:40:21)
    8. http://wiki.openstack.org/QuantumClientGUI (asomya, 22:44:37)
    9. https://blueprints.launchpad.net/quantum/+spec/quantum-client-gui (markvoelker, 22:44:39)
    10. ACTION: markvoelker, ramd send email to netstack about labels with interface-id (danwent, 22:49:48)
    11. ACTION: troy, ryu, initiate discussion about interface-id, flow on netstack. (danwent, 22:50:04)

  3. melange (danwent, 22:51:12)
  4. donabe (danwent, 22:52:44)
  5. open discussion (danwent, 22:54:18)
    1. ACTION: dendrobates provide update on jenkins infrastructure (danwent, 22:57:42)


Meeting ended at 22:57:56 UTC (full logs).

Action items

  1. core-devs need to review unit test fix branch
  2. : target fix for #814012
  3. target fix for #814517
  4. danwent create blueprint/bug to make unit test framework load tests for the "active" plugin.
  5. danwent check with openstack folks about timing of move to github
  6. markvoelker, ramd send email to netstack about labels with interface-id
  7. troy, ryu, initiate discussion about interface-id, flow on netstack.
  8. dendrobates provide update on jenkins infrastructure


Action items, by person

  1. danwent
    1. danwent create blueprint/bug to make unit test framework load tests for the "active" plugin.
    2. danwent check with openstack folks about timing of move to github
  2. markvoelker
    1. markvoelker, ramd send email to netstack about labels with interface-id
  3. openstack
    1. danwent check with openstack folks about timing of move to github
  4. UNASSIGNED
    1. core-devs need to review unit test fix branch
    2. : target fix for #814012
    3. target fix for #814517
    4. troy, ryu, initiate discussion about interface-id, flow on netstack.
    5. dendrobates provide update on jenkins infrastructure


People present (lines said)

  1. danwent (141)
  2. salv (32)
  3. jamesurquhart (18)
  4. SumitNaiksatam (16)
  5. troytoman (15)
  6. markvoelker (12)
  7. RamD (12)
  8. ryu_ishimoto (9)
  9. somik (7)
  10. asomya (5)
  11. ying (3)
  12. carlp (3)
  13. primeministerp1 (3)
  14. openstack (2)
  15. ttx (1)
  16. uvirtbot` (1)


Generated by MeetBot 0.1.4.