#openstack-meeting Meeting

Meeting started by mtaylor at 19:05:30 UTC (full logs).

Meeting summary

  1. Actions from last meeting (mtaylor, 19:06:12)
    1. ACTION: jaypipes design upgrade path jenkins job with mtaylor (mtaylor, 19:07:34)

  2. open discussion (mtaylor, 19:07:41)
    1. termie hates launchpad (mtaylor, 19:29:10)
    2. AGREED: continue to mirror gerrit projects to github and put in an auto-closing hook for pull requets (mtaylor, 19:42:22)
    3. ACTION: jeblair auto-closing pull request hook (mtaylor, 19:42:34)


Meeting ended at 19:52:12 UTC (full logs).

Action items

  1. jaypipes design upgrade path jenkins job with mtaylor
  2. jeblair auto-closing pull request hook


Action items, by person

  1. jaypipes
    1. jaypipes design upgrade path jenkins job with mtaylor
  2. jeblair
    1. jeblair auto-closing pull request hook
  3. mtaylor
    1. jaypipes design upgrade path jenkins job with mtaylor


People present (lines said)

  1. mtaylor (71)
  2. bengrue (30)
  3. notmyname (25)
  4. termie (23)
  5. jeblair (20)
  6. jaypipes (12)
  7. _0x44 (7)
  8. heckj (3)
  9. openstack (2)
  10. creiht (1)
  11. nati_ (1)


Generated by MeetBot 0.1.4.