#openstack-meeting Meeting

Meeting started by mtaylor at 19:01:54 UTC (full logs).

Meeting summary

  1. Actions from last meeting (mtaylor, 19:02:18)
    1. ACTION: jaypipes design upgrade path jenkins job with mtaylor (mtaylor, 19:02:30)
    2. https://github.com/openstack/openstack-ci/blob/master/gerrit/close_pull_requests.py (mtaylor, 19:03:43)

  2. Discuss automated testing and configuration coverage (mtaylor, 19:04:21)
    1. http://eavesdrop.openstack.org/meetings/openstack-meeting/2011/openstack-meeting.2011-08-15-20.07.log.html (mtaylor, 19:04:39)
    2. ACTION: bengrue write the second-round gerrit github hook (mtaylor, 19:06:03)
    3. ACTION: dshantm and mtaylor will talk jenkins slaves (mtaylor, 19:14:27)

  3. Open Discussion (mtaylor, 19:18:29)


Meeting ended at 20:00:11 UTC (full logs).

Action items

  1. jaypipes design upgrade path jenkins job with mtaylor
  2. bengrue write the second-round gerrit github hook
  3. dshantm and mtaylor will talk jenkins slaves


Action items, by person

  1. bengrue
    1. bengrue write the second-round gerrit github hook
  2. jaypipes
    1. jaypipes design upgrade path jenkins job with mtaylor
  3. mtaylor
    1. jaypipes design upgrade path jenkins job with mtaylor
    2. dshantm and mtaylor will talk jenkins slaves


People present (lines said)

  1. mtaylor (77)
  2. bengrue (29)
  3. soren (25)
  4. jaypipes (22)
  5. dprince (22)
  6. jeblair (20)
  7. deshantm (15)
  8. heckj (2)
  9. openstack (2)
  10. ttx (1)


Generated by MeetBot 0.1.4.