#openstack-meeting Meeting

Meeting started by mtaylor at 19:04:59 UTC (full logs).

Meeting summary

  1. jaypipes talking to people about things (mtaylor, 19:06:43)
    1. AGREED: we have a) a plan and b) we're moving forward and not spinning wheels (mtaylor, 19:20:06)
    2. ACTION: mtaylor Add how to contribute section to ci.openstack.org (mtaylor, 19:24:42)
    3. https://jenkins.openstack.org/job/ci/ (bengrue, 19:26:07)
    4. http://paste.openstack.org/show/2259/ (anotherjesse, 19:59:40)


Meeting ended at 20:01:31 UTC (full logs).

Action items

  1. mtaylor Add how to contribute section to ci.openstack.org


Action items, by person

  1. mtaylor
    1. mtaylor Add how to contribute section to ci.openstack.org
  2. openstack
    1. mtaylor Add how to contribute section to ci.openstack.org


People present (lines said)

  1. jaypipes (87)
  2. anotherjesse (75)
  3. mtaylor (53)
  4. bengrue (34)
  5. jeblair (20)
  6. soren (4)
  7. nati (2)
  8. openstack (2)
  9. jbryce (1)


Generated by MeetBot 0.1.4.