#openstack-meeting Meeting

Meeting started by jbryce at 20:03:02 UTC (full logs).

Meeting summary

  1. API proposal (jbryce, 20:10:43)
    1. http://wiki.openstack.org/Governance/Proposed/APIManagement (jbryce, 20:10:46)
    2. VOTE: Pick one: 1) project owns apis and guidelines. 2) project owns apis and ppb owns guidelines. 3) ppb owns apis and guidelines (jbryce, 20:13:47)
    3. AGREED: Projects own their own API, PPB owns guidlines; 8 in favor, 1 in favor of project owning api + guidelines completely (jbryce, 20:15:58)
    4. VOTE: Should we approve that API process proposal: http://wiki.openstack.org/Governance/Proposed/APIManagement (jbryce, 20:53:42)
    5. VOTE: should the PPB set basic guidelines for APIs across projects (jbryce, 20:58:22)
    6. AGREED: PPB should set basic guidelines for APIs across projects. 8 +1, 1 -1 (jbryce, 21:00:12)


Meeting ended at 21:01:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jbryce (54)
  2. johnpur (40)
  3. jaypipes (38)
  4. jorgew (35)
  5. ttx (27)
  6. notmyname (21)
  7. creiht (20)
  8. soren (14)
  9. mtaylor (10)
  10. vishy (10)
  11. devcamcar (8)
  12. pvo (8)
  13. ecarlin (6)
  14. jk0 (5)
  15. openstack (2)


Generated by MeetBot 0.1.4.