#openstack-meeting Meeting

Meeting started by annegentle at 20:07:22 UTC (full logs).

Meeting summary

  1. St4ck3rntl (annegentle, 20:07:50)
  2. Action items from the last meeting (annegentle, 20:08:04)
    1. http://etherpad.openstack.org/versionmatrix (annegentle, 20:11:51)

  3. General documentation status - github move. (annegentle, 20:16:07)
    1. This past week I moved the API guides for Glance, Keystone, and Swift. (annegentle, 20:16:38)

  4. Doc status on RST docs (annegentle, 20:20:19)
  5. Doc status on openstack-manuals (annegentle, 20:21:52)
    1. http://docs.openstack.org/ (deshantm, 20:24:37)
    2. http://docs.openstack.org/cactus/openstack-compute/starter/content/ (annegentle, 20:25:01)

  6. Doc Blitz Day (annegentle, 20:26:26)
    1. Doc Blitz next Monday, collecting doc feedback and doc bugs through IRC in irc://ryder.racklabs.com/#openstack, through Twitter on irc://ryder.racklabs.com/#docblitz, and in doc comments on the docs.openstack.org site (annegentle, 20:28:00)
    2. Doc Blitz times: 12 noon - 1:00 CST (1:00-2:00 EST), plus at midnight EST for an hour. (annegentle, 20:31:27)

  7. Doc bugs (annegentle, 20:31:49)
  8. Open Discussion (annegentle, 20:33:52)
    1. http://etherpad.openstack.org/openstack-xen (deshantm, 20:34:24)
    2. ACTION: Anne to set up doc talk proposal for the Summit (annegentle, 20:40:16)


Meeting ended at 20:41:00 UTC (full logs).

Action items

  1. Anne to set up doc talk proposal for the Summit


People present (lines said)

  1. annegentle (80)
  2. deshantm (29)
  3. toddmorey (5)
  4. openstack (2)
  5. sandywalsh (1)
  6. uvirtbot (1)


Generated by MeetBot 0.1.4.