19:03:42 <mtaylor> #startmeeting
19:03:43 <openstack> Meeting started Tue Sep 13 19:03:42 2011 UTC. The chair is mtaylor. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:05:34 <mtaylor> #topic actions from last meeting
19:05:55 <mtaylor> a) I really need to add links to the wiki for the last couple of meetings ...
19:06:05 <bengrue> The bot doesn't auto-log?
19:06:14 <carlp> It should
19:06:19 <mtaylor> It does - it just doesn't auto-add links to the web page
19:06:29 <mtaylor> in any case:
19:06:32 <mtaylor> #link http://eavesdrop.openstack.org/meetings/openstack-meeting/2011/openstack-meeting.2011-09-06-19.01.html
19:06:37 <mtaylor> there's last time
19:07:17 <mtaylor> I achieved none of my actions due to me being effectively useless all last week (I did get a bunch of stuff done on packaging this past weekend)
19:07:21 <mtaylor> so they're still all important
19:07:28 <mtaylor> #action mtaylor Add how to contribute section to ci.openstack.org (mtaylor, 19:05:02)
19:07:40 <mtaylor> #action mtaylor add packaging docs to ci.openstack.org
19:07:49 <mtaylor> #action mtaylor infrastructure.openstack.org web config
19:08:23 <mtaylor> dprince: did anyone communicate your action from last week to you? (dontcha love it when we give them to you when you aren't here?)
19:08:38 <mtaylor> dprince: and/or - is openstack_vpc using openstack/openstack-chef now?
19:10:54 <jeblair> no new commits to openstack/openstack-chef
19:14:40 <mtaylor> ok. crickets
19:14:51 <mtaylor> #topic open discussion
19:14:56 <mtaylor> anything anybody wants to hit on?
19:15:01 <carlp> mtaylor: I also need to get with you on setting up the hardware here at DreamHost for CI of NetStack
19:15:14 <mtaylor> carlp: YES
19:15:30 <mtaylor> #action mtaylor will work with carlp on setting up netstack CI hardware
19:15:32 <carlp> Not that I want to add more to your plate :)
19:15:39 <mtaylor> nope - it's important
19:15:50 <jeblair> i added a bunch of docs about how we're doing bare-metal deployment on the rackspace test cluster: http://ci.openstack.org/jenkins.html#deployment-testing
19:16:19 <carlp> If you have time, tomorrow would be a good time for me. Otherwise, I have time available all week and next week.
19:16:28 <carlp> Ooh, I'll go read that now
19:18:36 <jeblair> a lot of what we're doing on that cluster is _very_ hackish, and we're going to take another pass at it and clean it up. when we do that, everything about the config will be in a public repo. that's not practical now, so those docs describe some scripts that aren't in a public repo yet.
19:19:12 <carlp> Not a problem, I'm used to hackish :)
19:19:29 <jeblair> but it does describe a technique for splitting up base os installation, and launching openstack installs from pristine LVM snapshots of that installation that speeds things up considerably.
19:19:35 <bengrue> <mtaylor> anything anybody wants to hit on?
19:19:40 <bengrue> Perfect setup for a mom joke.
19:19:43 <bengrue> But I was… too late.
19:20:03 <mtaylor> haha
19:29:24 <mtaylor> well. that was the most non-contentious meeting in the history of mankind. :)
19:29:25 <mtaylor> thanks all!
19:29:29 <mtaylor> #endmeeting