#openstack-meeting Meeting

Meeting started by ttx at 21:01:23 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:01:40)

  1. Actions from previous meeting (ttx, 21:02:04)
  2. Essex is open, Diablo is in RC (release on Sep 22) (ttx, 21:04:20)
  3. Swift status (ttx, 21:08:08)
  4. Glance status (ttx, 21:11:36)
    1. https://bugs.launchpad.net/bugs/804429 (jaypipes) (ttx, 21:14:42)
    2. https://bugs.launchpad.net/bugs/809663 (mtaylor) (ttx, 21:15:06)
    3. ACTION: jaypipes to send a diablo-focus email for Glance devs today (ttx, 21:16:36)
    4. https://bugs.launchpad.net/bugs/814981 (jaypipes) (ttx, 21:17:25)
    5. https://bugs.launchpad.net/bugs/817032 (jaypipes) (ttx, 21:19:14)
    6. https://bugs.launchpad.net/bugs/779311 (ttx, 21:21:12)
    7. https://bugs.launchpad.net/bugs/794582 (ttx, 21:21:17)

  5. Nova status (ttx, 21:24:37)
    1. https://bugs.launchpad.net/bugs/833552 (pvo) (ttx, 21:25:13)
    2. https://bugs.launchpad.net/bugs/847604 (rcb) (ttx, 21:25:53)
    3. https://bugs.launchpad.net/bugs/843704 (JordanRinke) (ttx, 21:26:29)
    4. https://bugs.launchpad.net/bugs/833331 (_0x44) (ttx, 21:27:35)
    5. https://bugs.launchpad.net/bugs/827807 (vishy) (ttx, 21:31:01)
    6. https://bugs.launchpad.net/bugs/834189 (ttx, 21:31:55)
    7. https://bugs.launchpad.net/bugs/845866 (ttx, 21:32:09)
    8. https://bugs.launchpad.net/bugs/838386 (ttx, 21:32:15)
    9. https://bugs.launchpad.net/nova/+bug/708278 ? (ttx, 21:39:25)

  6. Incubated projects news (ttx, 21:42:55)
    1. ACTION: ttx to rename "Incubation" track to "Netstack" in summit (ttx, 21:45:00)

  7. Documentation updates (ttx, 21:46:36)
  8. Open discussion (ttx, 21:52:30)


Meeting ended at 21:57:00 UTC (full logs).

Action items

  1. jaypipes to send a diablo-focus email for Glance devs today
  2. ttx to rename "Incubation" track to "Netstack" in summit


Action items, by person

  1. jaypipes
    1. jaypipes to send a diablo-focus email for Glance devs today
  2. ttx
    1. ttx to rename "Incubation" track to "Netstack" in summit


People present (lines said)

  1. ttx (113)
  2. jaypipes (28)
  3. vishy (21)
  4. uvirtbot (18)
  5. annegentle (17)
  6. tr3buchet (5)
  7. Vek (5)
  8. notmyname (4)
  9. _0x44 (4)
  10. danwent (4)
  11. jk0 (2)
  12. openstack (2)
  13. carlp (1)
  14. mtaylor (1)


Generated by MeetBot 0.1.4.