#openstack-meeting Meeting

Meeting started by mtaylor at 19:03:11 UTC (full logs).

Meeting summary

  1. Actions from last week (mtaylor, 19:07:55)
    1. http://eavesdrop.openstack.org/meetings/openstack-meeting/2011/openstack-meeting.2011-09-13-19.03.html (mtaylor, 19:08:04)
    2. ACTION: mtaylor Add how to contribute section to ci.openstack.org (mtaylor, 19:08:55)
    3. ACTION: mtaylor add packaging docs to ci.openstack.org (mtaylor, 19:09:02)
    4. ACTION: mtaylor infrastructure.openstack.org web config (mtaylor, 19:09:08)
    5. ACTION: mtaylor will work with carlp on setting up netstack CI hardware (mtaylor, 19:09:15)

  2. open discussion (mtaylor, 19:09:32)
    1. http://epydoc.sourceforge.net/stdlib/distutils.version.StrictVersion-class.html (jeblair, 19:32:00)
    2. http://epydoc.sourceforge.net/stdlib/distutils.version.StrictVersion-class.html (mtaylor, 19:36:25)
    3. http://www.python.org/dev/peps/pep-0386/ (jeblair, 19:36:44)
    4. AGREED: we should discuss versioning and how it relates to tarballs and PyPI (mtaylor, 19:43:37)
    5. http://tarekziade.wordpress.com/2009/07/03/dropping-pep-386-versions-comparison/ (jeblair, 19:45:56)
    6. http://tarekziade.wordpress.com/2010/02/10/pep-345-and-386-accepted-summary-of-changes/ (jeblair, 19:49:38)
    7. ACTION: mtaylor will propose something concrete based on milestone/releases going to PyPI using pep386 versioning (mtaylor, 19:49:52)


Meeting ended at 19:51:05 UTC (full logs).

Action items

  1. mtaylor Add how to contribute section to ci.openstack.org
  2. mtaylor add packaging docs to ci.openstack.org
  3. mtaylor infrastructure.openstack.org web config
  4. mtaylor will work with carlp on setting up netstack CI hardware
  5. mtaylor will propose something concrete based on milestone/releases going to PyPI using pep386 versioning


Action items, by person

  1. carlp
    1. mtaylor will work with carlp on setting up netstack CI hardware
  2. mtaylor
    1. mtaylor Add how to contribute section to ci.openstack.org
    2. mtaylor add packaging docs to ci.openstack.org
    3. mtaylor infrastructure.openstack.org web config
    4. mtaylor will work with carlp on setting up netstack CI hardware
    5. mtaylor will propose something concrete based on milestone/releases going to PyPI using pep386 versioning
  3. openstack
    1. mtaylor Add how to contribute section to ci.openstack.org
    2. mtaylor add packaging docs to ci.openstack.org
    3. mtaylor infrastructure.openstack.org web config


People present (lines said)

  1. mtaylor (76)
  2. ttx (40)
  3. soren (38)
  4. jeblair (12)
  5. vishy (5)
  6. carlp (4)
  7. medberry (3)
  8. heckj (3)
  9. openstack (2)


Generated by MeetBot 0.1.4.