#openstack-meeting Meeting

Meeting started by danwent at 22:15:25 UTC (full logs).

Meeting summary

  1. melange status (danwent, 22:17:05)
  2. donabe status (danwent, 22:22:00)
  3. quantum status (danwent, 22:27:22)
    1. https://launchpad.net/quantum/+milestone/2011.3 (danwent, 22:27:36)
    2. ACTION: #somik add bug to remove keystone middleware in diablo, work with keystone folks to make sure their diablo+ release works with quantum (danwent, 22:48:57)

  4. open discussion (danwent, 23:00:25)


Meeting ended at 23:01:27 UTC (full logs).

Action items

  1. #somik add bug to remove keystone middleware in diablo, work with keystone folks to make sure their diablo+ release works with quantum


Action items, by person

  1. somik
    1. #somik add bug to remove keystone middleware in diablo, work with keystone folks to make sure their diablo+ release works with quantum


People present (lines said)

  1. danwent (76)
  2. salv (30)
  3. somik (22)
  4. bhall (16)
  5. debo_os (16)
  6. vishy (14)
  7. troytoman (12)
  8. carlp (9)
  9. edgarmagana (7)
  10. Daviey (3)
  11. anotherjesse (2)
  12. openstack (2)
  13. zykes- (1)
  14. SumitNaiksatam (1)


Generated by MeetBot 0.1.4.