#openstack-meeting Meeting

Meeting started by jaypipes at 16:05:27 UTC (full logs).

Meeting summary

    1. if you are not in the QA team and want to be, please join https://launchpad.net/~openstack-qa-team (jaypipes, 16:05:55)

  1. Status on unit test analysis and bug feedback (jaypipes, 16:06:22)
    1. https://blueprints.launchpad.net/openstack-qa/+spec/nova-exception-policy (nati2, 16:12:10)
    2. https://jenkins.openstack.org/view/Nova/job/nova-coverage/? (mtaylor, 16:22:28)
    3. coverage is tracked per-build in jenkins (mtaylor, 16:22:45)
    4. ACTION: patelna to find resources to help small/unit test analysis and coverage for Keystone and Glance (jaypipes, 16:34:49)
    5. ACTION: jaypipes to assist patelna in getting resources familiar with Gerrit/Git reviewing and Launchpad (jaypipes, 16:35:10)

  2. Action items around unified integration test suite (jaypipes, 16:35:53)
    1. ACTION: westmaas will lead the effort to create a singular best-practice test runner (jaypipes, 16:42:12)
    2. ACTION: jaypipes to grab all other test suites code and put into openstack-integrated-tests project, each in its own subdirectory. (jaypipes, 16:53:14)

  3. Open Discussion (jaypipes, 16:54:24)
    1. ACTION: jeblair to email ML about membership for integration tests (jaypipes, 17:07:58)
    2. ACTION: jaypipes to get this meeting listed on the openstack meetings ics calendar? :) (jaypipes, 17:08:43)


Meeting ended at 17:09:54 UTC (full logs).

Action items

  1. patelna to find resources to help small/unit test analysis and coverage for Keystone and Glance
  2. jaypipes to assist patelna in getting resources familiar with Gerrit/Git reviewing and Launchpad
  3. westmaas will lead the effort to create a singular best-practice test runner
  4. jaypipes to grab all other test suites code and put into openstack-integrated-tests project, each in its own subdirectory.
  5. jeblair to email ML about membership for integration tests
  6. jaypipes to get this meeting listed on the openstack meetings ics calendar? :)


Action items, by person

  1. jaypipes
    1. jaypipes to assist patelna in getting resources familiar with Gerrit/Git reviewing and Launchpad
    2. jaypipes to grab all other test suites code and put into openstack-integrated-tests project, each in its own subdirectory.
    3. jaypipes to get this meeting listed on the openstack meetings ics calendar? :)
  2. jeblair
    1. jeblair to email ML about membership for integration tests
  3. openstack
    1. jaypipes to grab all other test suites code and put into openstack-integrated-tests project, each in its own subdirectory.
    2. jaypipes to get this meeting listed on the openstack meetings ics calendar? :)
  4. patelna
    1. patelna to find resources to help small/unit test analysis and coverage for Keystone and Glance
    2. jaypipes to assist patelna in getting resources familiar with Gerrit/Git reviewing and Launchpad
  5. westmaas
    1. westmaas will lead the effort to create a singular best-practice test runner


People present (lines said)

  1. jaypipes (94)
  2. nati2 (86)
  3. patelna (32)
  4. wwkeyboard (27)
  5. gigig (24)
  6. dwalleck (23)
  7. mtaylor (22)
  8. westmaas (21)
  9. patelna_ (10)
  10. venkater_ (7)
  11. KumarKR (5)
  12. jeblair (2)
  13. openstack (2)
  14. KenWhite-RAX (2)
  15. zul (1)


Generated by MeetBot 0.1.4.