#openstack-meeting Meeting

Meeting started by renuka at 20:02:56 UTC (full logs).

Meeting summary

    1. HELP: (vishy, 20:04:05)
    2. http://wiki.openstack.org/NovaVolumeMeetings (vishy, 20:09:30)
    3. IDEA: A very basic volume type scheduler that can redirect to different backends based on a single reported capability called "type" (vishy, 20:17:57)
    4. IDEA: A more advanced scheduler that does json filtering similar to the advanced schedulers in compute (vishy, 20:18:26)
    5. https://blueprints.launchpad.net/nova/+spec/host-aggregates (renuka, 20:20:38)
    6. https://blueprints.launchpad.net/nova/+spec/host-aggregates (vishy, 20:20:39)
    7. IDEA: report host agreggate metadata through capabilities to the scheduler so that we don't have to do separate db access in the scheduler. (vishy, 20:23:31)

  1. capability reporting (renuka, 20:25:44)
    1. the previous conversation was also about capability reporting, and the need for host aggregates to play a part (vishy, 20:26:30)
    2. IDEA: lets define 3 simple types: bronze, silver, gold and make the existing drivers just export all three types. This will allow us to write a scheduler that can differentiate the three (vishy, 20:34:50)
    3. ACTION: vladimir3p_ to document plans for simple reporting and scheduler (vishy, 20:53:15)
    4. next meeting moved to 10 am (vishy, 20:53:55)
    5. the rest of the agenda will be discussed next week (vishy, 20:56:17)


Meeting ended at 20:57:00 UTC (full logs).

Action items

  1. vladimir3p_ to document plans for simple reporting and scheduler


Action items, by person

  1. vladimir3p_
    1. vladimir3p_ to document plans for simple reporting and scheduler


People present (lines said)

  1. vishy (61)
  2. vladimir3p_ (56)
  3. renuka (50)
  4. clayg (43)
  5. jdg (10)
  6. df1 (7)
  7. openstack (2)


Generated by MeetBot 0.1.4.