#openstack-meeting Meeting

Meeting started by vishy at 21:00:36 UTC (full logs).

Meeting summary

  1. Blueprint list (vishy, 21:00:49)
    1. http://etherpad.openstack.org/essex (vishy, 21:01:14)
    2. you missed the two blueprints I created yesterdat for VM State Machine and Image Cache Management (PhilDay, 21:04:28)
    3. ACTION: comstud to create xenserver config drive BP (comstud, 21:04:55)
    4. https://blueprints.launchpad.net/nova/+spec/configuration-drive (comstud, 21:06:18)

  2. large blueprints (vishy, 21:19:40)
    1. Largest blueprints: db cleanup and testing, zone aggregation, workflow state machine, secure databases (vishy, 21:20:11)
    2. upgrades is also large (vishy, 21:21:25)
    3. IDEA: create subteams for the major work sections (vishy, 21:24:31)

  3. subteams for major sections (vishy, 21:31:40)
    1. breaking out subteams for particular sections of the code (vishy, 21:32:11)
    2. jesse write up a blueprint on ux for openstack (anotherjesse, 21:35:16)
    3. db and rabbit security should be planned but the aren't targeted to be complete by essex (vishy, 21:37:08)
    4. wait on zones to be completed before nova api 2.0 (pvo, 21:39:49)
    5. ACTION: upgrades team to meet and come up with specific action items and blueprints (vishy, 21:43:20)
    6. volumes team met today and started discussing the needed pieces (vishy, 21:44:12)
    7. we don't have specific blueprints for the parts yet (vishy, 21:44:26)
    8. ACTION: vishy to verify with _0x44 that he can lead the db cleanup efforts (vishy, 21:46:53)
    9. comstud to lead zones with help from sandy and anotherjesse (vishy, 21:49:20)
    10. sandy to lead orchestration with help from ... (vishy, 21:49:35)
    11. ACTION: vishy to create subteams for mailing list communication (vishy, 21:58:49)
    12. subteams will be open enrollment (vishy, 21:59:08)
    13. each team will have a poc so that vishy has someone to bug (vishy, 21:59:26)
    14. subteams are responsible for creating blueprints for needed work and helping vishy target them to specific milestones (vishy, 22:00:11)
    15. ACTION: vishy to go through the registered blueprints and accept them and assign them to the subteam. (vishy, 22:01:14)
    16. subteam leader can reassign the blueprints to specific individuals or real teams to do the actual work (vishy, 22:01:40)

  4. What do we do with melange (vishy, 22:05:40)
    1. ACTION: will coordinate a plan to get the network diff broken up (pvo, 22:16:09)

  5. open discussion (vishy, 22:16:34)
    1. IDEA: jesse suggested dedicated a couple of milestones to stabilization and cleanup (vishy, 22:20:10)
    2. ACTION: vishy to try to find a lead for testing cleanup team (vishy, 22:32:25)


Meeting ended at 22:34:44 UTC (full logs).

Action items

  1. comstud to create xenserver config drive BP
  2. upgrades team to meet and come up with specific action items and blueprints
  3. vishy to verify with _0x44 that he can lead the db cleanup efforts
  4. vishy to create subteams for mailing list communication
  5. vishy to go through the registered blueprints and accept them and assign them to the subteam.
  6. will coordinate a plan to get the network diff broken up
  7. vishy to try to find a lead for testing cleanup team


Action items, by person

  1. _0x44
    1. vishy to verify with _0x44 that he can lead the db cleanup efforts
  2. comstud
    1. comstud to create xenserver config drive BP
  3. vishy
    1. vishy to verify with _0x44 that he can lead the db cleanup efforts
    2. vishy to create subteams for mailing list communication
    3. vishy to go through the registered blueprints and accept them and assign them to the subteam.
    4. vishy to try to find a lead for testing cleanup team
  4. UNASSIGNED
    1. upgrades team to meet and come up with specific action items and blueprints
    2. will coordinate a plan to get the network diff broken up


People present (lines said)

  1. vishy (187)
  2. comstud (70)
  3. pvo (56)
  4. anotherjesse (55)
  5. salv-orlando (19)
  6. tr3buchet (19)
  7. _0x44 (17)
  8. jk0 (16)
  9. sandywalsh (12)
  10. PhilDay (10)
  11. bhall_ (8)
  12. rjh (8)
  13. blamar (5)
  14. sleepsonthefloor (5)
  15. bcwaldon (4)
  16. bengrue (4)
  17. vladimir3p_ (2)
  18. openstack (2)


Generated by MeetBot 0.1.4.