#openstack-meeting Meeting

Meeting started by mtaylor at 19:14:20 UTC (full logs).

Meeting summary

    1. AGREED: release PPA seems to hold an implicit maintenance promise which we are not interested in - we will replace it with the last-milestone PPA (mtaylor, 19:29:18)

  1. should we, as the project, produce packages on each source commit for old ubuntu releases (mtaylor, 19:46:45)
    1. AGREED: we could all discuss this for ages and ages and cause Daviey to smoke more (mtaylor, 20:03:21)


Meeting ended at 20:04:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mtaylor (108)
  2. ttx (45)
  3. Daviey (29)
  4. zul (16)
  5. soren (10)
  6. notmyname (7)
  7. jaypipes (5)
  8. jeblair (4)
  9. vishy (2)
  10. openstack (2)
  11. zns (1)


Generated by MeetBot 0.1.4.