#openstack-meeting Meeting

Meeting started by danwent at 22:00:19 UTC (full logs).

Meeting summary

  1. Quantum Status (danwent, 22:02:17)
  2. melange status (danwent, 22:03:06)
    1. basic melange that works with Quantum Manager is in last stages of nova review (danwent, 22:04:17)
    2. ACTION: troy send email to netstack with with BP for "interfaces" API, and for melange packaging (danwent, 22:06:17)
    3. carlp will be working on DHCP service using melange data (danwent, 22:09:47)

  3. quantum status (for real this time) (danwent, 22:10:02)
    1. ACTION: bhall ask jeblair about a jenkins job for code coverage for quantum (bhall_, 22:11:21)
    2. all milestones for essex are now open. please start assigning BPs to them https://launchpad.net/quantum/+milestones (danwent, 22:12:33)
    3. carlp is in the process of setting up quantum jenkins infrastructure (danwent, 22:13:03)
    4. parity blueprints linked as dependencies here: https://blueprints.launchpad.net/quantum/+spec/nova-network-parity (bhall_, 22:15:16)
    5. ACTION: : sumit + team is exploring short-term cloudpipe integration (danwent, 22:24:11)
    6. IDEA: circulate list of parity-related blueprints on ML. Volunteers will pick individual blueprints. (salv-orlando, 22:24:58)
    7. ACTION: bhall cirtualte parity-related bps (bhall_, 22:25:54)
    8. ACTION: brad sent detailed email on short-term nova-network integration (danwent, 22:44:14)
    9. ACTION: bhall send mail regarding short-term parity (bhall_, 22:44:15)
    10. https://launchpad.net/~netstack (danwent, 22:46:02)
    11. ACTION: Salvatore to publish detailed spec for operational status by end of the week (salv-orlando, 22:50:49)
    12. ACTION: somik send out document describing summit user flow (danwent, 22:53:48)
    13. ACTION: somik will check with salvatore about re-enabling keystone middleware (danwent, 22:56:48)

  4. open discussion (danwent, 22:57:27)


Meeting ended at 22:58:22 UTC (full logs).

Action items

  1. troy send email to netstack with with BP for "interfaces" API, and for melange packaging
  2. bhall ask jeblair about a jenkins job for code coverage for quantum
  3. : sumit + team is exploring short-term cloudpipe integration
  4. bhall cirtualte parity-related bps
  5. brad sent detailed email on short-term nova-network integration
  6. bhall send mail regarding short-term parity
  7. Salvatore to publish detailed spec for operational status by end of the week
  8. somik send out document describing summit user flow
  9. somik will check with salvatore about re-enabling keystone middleware


Action items, by person

  1. somik
    1. somik send out document describing summit user flow
    2. somik will check with salvatore about re-enabling keystone middleware
  2. UNASSIGNED
    1. troy send email to netstack with with BP for "interfaces" API, and for melange packaging
    2. bhall ask jeblair about a jenkins job for code coverage for quantum
    3. : sumit + team is exploring short-term cloudpipe integration
    4. bhall cirtualte parity-related bps
    5. brad sent detailed email on short-term nova-network integration
    6. bhall send mail regarding short-term parity
    7. Salvatore to publish detailed spec for operational status by end of the week


People present (lines said)

  1. danwent (113)
  2. bhall_ (37)
  3. salv-orlando (32)
  4. RamD (21)
  5. carlp (14)
  6. troytoman (14)
  7. somik (9)
  8. zykes- (8)
  9. edgarmagana (3)
  10. jmeredit (2)
  11. openstack (2)
  12. SumitNaiksatam (2)
  13. ttx (1)
  14. uvirtbot (1)
  15. cdub (1)


Generated by MeetBot 0.1.4.