#openstack-meeting Meeting

Meeting started by jaypipes at 16:03:38 UTC (full logs).

Meeting summary

  1. Action items from last week... (jaypipes, 16:03:57)
    1. http://eavesdrop.openstack.org/meetings/openstack-meeting/2011/openstack-meeting.2011-10-12-16.05.log.txt (jaypipes, 16:04:42)
    2. http://eavesdrop.openstack.org/meetings/openstack-meeting/2011/openstack-meeting.2011-10-12-16.05.txt (jaypipes, 16:04:54)
    3. ACTION: jaypipes to create blueprint for integration test merging and assign to rohitk (jaypipes, 16:08:50)
    4. https://github.com/openstack/openstack-integration-tests (Kong) is this the framework that we are agreeing to utilize and develop moving forward? (donaldngo_hp, 16:09:02)

  2. integration tests status. (jaypipes, 16:22:57)
  3. status report from nati2 on unit tests (jaypipes, 16:40:19)
    1. https://blueprints.launchpad.net/openstack-qa/+spec/nova-input-value-validation-policy (nati2, 16:41:13)

  4. Open Discussion (jaypipes, 16:57:34)
    1. https://blueprints.launchpad.net/openstack-qa/+spec/api-specs (nati2, 17:01:02)


Meeting ended at 17:01:12 UTC (full logs).

Action items

  1. jaypipes to create blueprint for integration test merging and assign to rohitk


Action items, by person

  1. jaypipes
    1. jaypipes to create blueprint for integration test merging and assign to rohitk
  2. rohitk
    1. jaypipes to create blueprint for integration test merging and assign to rohitk


People present (lines said)

  1. jaypipes (93)
  2. nati2 (52)
  3. patelna (32)
  4. rohitk (28)
  5. westmaas (22)
  6. dwalleck_ (18)
  7. donaldngo_hp (8)
  8. wwkeyboard (8)
  9. Ravikumar_hp (7)
  10. GavinB (6)
  11. uvirtbot (2)
  12. AntoniHP (2)
  13. openstack (2)
  14. notmyname (1)
  15. zykes- (1)


Generated by MeetBot 0.1.4.