#openstack-meeting Meeting

Meeting started by renuka at 17:03:29 UTC (full logs).

Meeting summary

  1. volume scheduler (renuka, 17:04:27)
    1. IDEA: what if we add a "specify rules" at driver level and keep "report capabilities" at node/backend level (renuka, 17:17:45)

  2. admin APIs (renuka, 17:49:24)
    1. ACTION: DuncanT will write up detailed explaination for affinity (renuka_, 17:57:43)


Meeting ended at 18:03:54 UTC (full logs).

Action items

  1. DuncanT will write up detailed explaination for affinity


Action items, by person

  1. DuncanT
    1. DuncanT will write up detailed explaination for affinity


People present (lines said)

  1. vladimir3p (74)
  2. renuka (44)
  3. clayg (28)
  4. DuncanT (21)
  5. timr1 (17)
  6. rnirmal (12)
  7. renuka_ (9)
  8. openstack (2)


Generated by MeetBot 0.1.4.