#openstack-meeting Meeting

Meeting started by ttx at 21:01:50 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:02:08)
    2. Please use #info #link #idea #action for a richer summary... (ttx, 21:02:18)

  1. Actions from previous meeting (ttx, 21:02:28)
  2. Keystone status (ttx, 21:03:30)
    1. https://bugs.launchpad.net/keystone/+bugs?field.tag=diablo-backport (zns, 21:05:02)
    2. https://github.com/openstack/nova/tree/master/nova/db/sqlalchemy/migrate_repo (anotherjesse, 21:09:53)
    3. https://blueprints.launchpad.net/keystone/+spec/pluggable-protocols (marked deferred) ? (ttx, 21:13:05)
    4. https://blueprints.launchpad.net/keystone/+spec/2-way-ssl (targeted to essex-1 but not with series=Essex yet) ? (ttx, 21:13:45)
    5. https://blueprints.launchpad.net/keystone/+spec/service-endpoint-location (targeted to essex-2 but not with series=Essex yet) ? (ttx, 21:13:52)
    6. AGREED: two discussions are to be had around keystone -- migrations, and working on a diablo+ tag in the stable/diablo branch (ttx, 21:18:17)

  3. Swift status (ttx, 21:19:31)
  4. Glance status (ttx, 21:22:31)
    1. https://launchpad.net/glance/+milestone/essex-1 (jaypipes, 21:22:32)
    2. ACTION: ttx to mark protected-properties superseded and remove from essex (ttx, 21:24:25)

  5. Nova status (ttx, 21:29:49)
    1. https://blueprints.launchpad.net/nova/essex (ttx, 21:30:09)

  6. Horizon status (ttx, 21:37:52)
    1. https://launchpad.net/horizon/+milestone/essex-1 (devcamcar, 21:38:11)

  7. Incubated projects and other Team reports (ttx, 21:44:15)
    1. here is a wiki page with a rough plan for essex overall: http://wiki.openstack.org/QuantumEssexRoadmap (danwent, 21:44:53)
    2. essex-1 milestone blueprints are filling in a bit slowly: https://launchpad.net/quantum/+milestone/essex-1 (danwent, 21:45:20)

  8. Open discussion (ttx, 21:49:30)
    1. https://review.openstack.org/#change,646 (wwkeyboard, 21:51:45)


Meeting ended at 22:01:21 UTC (full logs).

Action items

  1. ttx to mark protected-properties superseded and remove from essex


Action items, by person

  1. ttx
    1. ttx to mark protected-properties superseded and remove from essex


People present (lines said)

  1. ttx (133)
  2. vishy (35)
  3. zns (30)
  4. devcamcar (27)
  5. jaypipes (17)
  6. anotherjesse (15)
  7. danwent (10)
  8. troytoman (10)
  9. bcwaldon (7)
  10. notmyname (5)
  11. zykes- (5)
  12. wwkeyboard (4)
  13. _0x44 (3)
  14. mtaylor (3)
  15. annegentle (2)
  16. openstack (2)
  17. uvirtbot (1)
  18. Vek (1)
  19. pvo (1)


Generated by MeetBot 0.1.4.