#openstack-meeting Meeting

Meeting started by danwent at 22:01:57 UTC (full logs).

Meeting summary

  1. melange status (danwent, 22:03:06)
    1. based on discussion in previous openstack team meeting, melange merge into nova is still waiting (danwent, 22:03:39)
    2. ACTION: #danwent contact troytoman about melange packaging (danwent, 22:04:21)

  2. quantum status (danwent, 22:06:55)
    1. : agenda: http://wiki.openstack.org/Network/Meeting (danwent, 22:07:09)
    2. review: tyler just submitted the new quantum packaging for review. this is a major change, so please look it over and make sure you are OK with it. (danwent, 22:10:54)
    3. https://review.openstack.org/#change,1094 (bhall, 22:11:19)
    4. : review bhall also submitted DHCP changes for QuantumManager (this is also much of the code to get L3 routing + NAT working as well) (danwent, 22:12:19)
    5. https://review.openstack.org/#change,916 (bhall, 22:12:47)
    6. ACTION: #danwent contact Carl P about functional testing for essex-1, have him send to ML (danwent, 22:14:49)
    7. review on switching to update port/net calls: https://review.openstack.org/#change,929 (bhall, 22:16:04)
    8. from salvatore: Operational status: spec published, received good feedback. Will update specification according to feedback received during this week. (danwent, 22:17:09)
    9. : from salvatore: API framework: work in progress, and in good shape. I have now code that can run both v1.0 and v1.1 APIs. Unit tests pass (note: I’m running the whole set of API unit tests against both versions. This is a bit paranoid at the moment, but might come handy in the future) (danwent, 22:17:20)
    10. : from salvatore: Nova-network feature parity: willing to investigate what it will take to get to parity on AWS-style security groups. Posted a reply to Brad initial mail on the ML. (danwent, 22:17:35)
    11. draft Quantum Essex Roadmap: http://wiki.openstack.org/QuantumEssexRoadmap (danwent, 22:18:46)

  3. open discussion (danwent, 22:27:31)


Meeting ended at 22:28:40 UTC (full logs).

Action items

  1. #danwent contact troytoman about melange packaging
  2. #danwent contact Carl P about functional testing for essex-1, have him send to ML


Action items, by person

  1. danwent
    1. #danwent contact troytoman about melange packaging
    2. #danwent contact Carl P about functional testing for essex-1, have him send to ML
  2. troytoman
    1. #danwent contact troytoman about melange packaging


People present (lines said)

  1. danwent (72)
  2. markvoelker (9)
  3. bhall (9)
  4. troytoman (7)
  5. edgarmagana (4)
  6. somik (2)
  7. openstack (2)


Generated by MeetBot 0.1.4.