#openstack-meeting Meeting

Meeting started by jaypipes at 16:04:06 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/QATeamMeeting#preview (jaypipes, 16:04:13)
    2. http://wiki.openstack.org/Meetings/QATeamMeeting (jaypipes, 16:04:25)

  1. nati to give status on unit testing in Nova efforts (jaypipes, 16:04:37)
    1. ACTION: jaypipes and nati to work with vishy to target QA bugs to milestones on Friday (jaypipes, 16:11:16)
    2. ACTION: jaypipes and nati to work with vishy to target QA bugs to milestones on Thursday (jaypipes, 16:11:57)

  2. westmaas to give status update on integration tests (jaypipes, 16:12:27)
    1. https://docs.google.com/spreadsheet/ccc?key=0Ap9P99ymj9wLdEx2OEtyODNKOXpWODNObmpyR29LLUE#gid=0 (nati, 16:15:23)
    2. http://paste.openstack.org/show/2907/ (westmaas, 16:18:00)
    3. ACTION: jaypipes to create blueprint for zodiac inclusion... target to next week. (jaypipes, 16:22:47)
    4. AGREED: (jaypipes, 16:30:30)

  3. open discussion (jaypipes, 16:38:13)
    1. https://blueprints.launchpad.net/openstack-qa/+spec/integration-test-scenario (nati, 16:38:21)
    2. https://docs.google.com/spreadsheet/ccc?key=0Ap9P99ymj9wLdEx2OEtyODNKOXpWODNObmpyR29LLUE#gid=0 (nati, 16:38:25)
    3. https://launchpad.net/~openstack/+poll/e-release-naming (jeblair, 16:51:31)


Meeting ended at 16:54:25 UTC (full logs).

Action items

  1. jaypipes and nati to work with vishy to target QA bugs to milestones on Friday
  2. jaypipes and nati to work with vishy to target QA bugs to milestones on Thursday
  3. jaypipes to create blueprint for zodiac inclusion... target to next week.


Action items, by person

  1. jaypipes
    1. jaypipes and nati to work with vishy to target QA bugs to milestones on Friday
    2. jaypipes and nati to work with vishy to target QA bugs to milestones on Thursday
    3. jaypipes to create blueprint for zodiac inclusion... target to next week.
  2. nati
    1. jaypipes and nati to work with vishy to target QA bugs to milestones on Friday
    2. jaypipes and nati to work with vishy to target QA bugs to milestones on Thursday


People present (lines said)

  1. jaypipes (90)
  2. westmaas (56)
  3. nati (50)
  4. dwalleck (19)
  5. rohitk (16)
  6. donaldngo_hp (7)
  7. jeblair (5)
  8. wwkeyboard (4)
  9. GavinB (3)
  10. uvirtbot (2)
  11. openstack (2)


Generated by MeetBot 0.1.4.