#openstack-meeting Meeting

Meeting started by bcwaldon at 16:06:52 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/openstack-qa/+bugs?search=Search&field.bug_reporter=nati-ueno (bcwaldon, 16:07:31)
    2. https://github.com/ntt-pf-lab/nova/branches (bcwaldon, 16:09:48)
    3. ACTION: bcwaldon to establish pep8 gating on master (bcwaldon, 16:24:34)

  1. Name Change (bcwaldon, 16:26:05)
    1. ACTION: westmaas to send out poll for changing the suite name (bcwaldon, 16:26:23)


Meeting ended at 16:58:46 UTC (full logs).

Action items

  1. bcwaldon to establish pep8 gating on master
  2. westmaas to send out poll for changing the suite name


Action items, by person

  1. bcwaldon
    1. bcwaldon to establish pep8 gating on master
  2. westmaas
    1. westmaas to send out poll for changing the suite name


People present (lines said)

  1. nati2_ (41)
  2. westmaas (41)
  3. dwalleck (40)
  4. bcwaldon (29)
  5. rohitk (24)
  6. donaldngo_hp (19)
  7. nati2 (10)
  8. KenWhite-RAX (4)
  9. openstack (2)


Generated by MeetBot 0.1.4.