#openstack-meeting Meeting

Meeting started by renuka at 17:05:40 UTC (full logs).

Meeting summary

  1. Volume Affinity (renuka, 17:05:54)
    1. http://wiki.openstack.org/VolumeAffinity has the details I've put up so far (DuncanT, 17:06:21)
    2. http://wiki.openstack.org/VolumeAffinity (renuka, 17:06:36)
    3. ACTION: vishy to bring up key-value pairs vs extensions in the nova-api meeting (vishy, 17:25:02)
    4. ACTION: vishy to bring up separate-volume-api in the nova-api meeting (vishy, 17:25:18)
    5. ACTION: volume team to start reviewing volume related code in gerrit (vishy, 17:27:46)
    6. ACTION: HP to look into volume types requirements and implement Volume Affinity/Anti Affinity (renuka, 17:34:00)
    7. ACTION: bring up boot from volume on email thread to get an idea of current state/goals (renuka, 17:53:24)


Meeting ended at 18:00:02 UTC (full logs).

Action items

  1. vishy to bring up key-value pairs vs extensions in the nova-api meeting
  2. vishy to bring up separate-volume-api in the nova-api meeting
  3. volume team to start reviewing volume related code in gerrit
  4. HP to look into volume types requirements and implement Volume Affinity/Anti Affinity
  5. bring up boot from volume on email thread to get an idea of current state/goals


Action items, by person

  1. vishy
    1. vishy to bring up key-value pairs vs extensions in the nova-api meeting
    2. vishy to bring up separate-volume-api in the nova-api meeting
  2. UNASSIGNED
    1. volume team to start reviewing volume related code in gerrit
    2. HP to look into volume types requirements and implement Volume Affinity/Anti Affinity
    3. bring up boot from volume on email thread to get an idea of current state/goals


People present (lines said)

  1. renuka (58)
  2. vishy (37)
  3. DuncanT (28)
  4. tim-at-home (17)
  5. dricco (2)
  6. openstack (2)
  7. jdurgin (1)
  8. rnirmal (1)


Generated by MeetBot 0.1.4.