#openstack-meeting Meeting

Meeting started by sandywalsh at 17:00:35 UTC (full logs).

Meeting summary

  1. pacemaker and zookeeper (sandywalsh, 17:01:52)
    1. ACTION: mikeyp to give us a report on pyutillib.workflow (dependencies ideally) (sandywalsh, 17:09:17)
    2. https://lists.launchpad.net/openstack/msg03767.html dragondm's proposal (sandywalsh, 17:13:37)
    3. ACTION: maoy to investigate zookeeper/eventlet integration. Is the threading model with the C library going to be an issue? (sandywalsh, 17:14:19)
    4. ACTION: give dragondm feedback on his proposal (sandywalsh, 17:15:40)

  2. Orchestration - packemaker & zookeeper (sandywalsh, 17:30:12)
  3. Orchestration - Meeting time (sandywalsh, 17:38:34)
    1. http://www.worldtimebuddy.com/ (beekhof, 17:39:40)
    2. ACTION: meeting moved to Thursdays 3pm EST, 2000 UTC (sandywalsh, 17:50:20)


Meeting ended at 17:52:43 UTC (full logs).

Action items

  1. mikeyp to give us a report on pyutillib.workflow (dependencies ideally)
  2. maoy to investigate zookeeper/eventlet integration. Is the threading model with the C library going to be an issue?
  3. give dragondm feedback on his proposal
  4. meeting moved to Thursdays 3pm EST, 2000 UTC


Action items, by person

  1. dragondm
    1. give dragondm feedback on his proposal
  2. maoy
    1. maoy to investigate zookeeper/eventlet integration. Is the threading model with the C library going to be an issue?
  3. mikeyp
    1. mikeyp to give us a report on pyutillib.workflow (dependencies ideally)


People present (lines said)

  1. sandywalsh (105)
  2. maoy (47)
  3. beekhof (37)
  4. mikeyp (18)
  5. dragondm (13)
  6. heckj (8)
  7. garyk_ (7)
  8. openstack (2)


Generated by MeetBot 0.1.4.