#openstack-meeting Meeting

Meeting started by jbryce at 20:00:52 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/PPB - agenda (jbryce, 20:05:14)

  1. http://wiki.openstack.org/Governance/PPB#preview (jbryce, 20:06:02)
  2. Policy around and management of client libraries (jbryce, 20:06:07)
    1. https://github.com/4P/python-keystoneclient (heckj, 20:12:46)

  3. melange incubation (jbryce, 20:30:52)
    1. http://wiki.openstack.org/Projects/IncubatorApplication/Melange - application (jbryce, 20:30:55)
    2. VOTE: Should the Melange project be added as an Incubated project with Troy Toman as PTL? (jbryce, 20:55:52)
    3. AGREED: Melange should be added as an incubated project (6 agree, 1 abstain) (jbryce, 20:57:17)


Meeting ended at 21:00:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (75)
  2. mtaylor (64)
  3. jbryce (44)
  4. troytoman (38)
  5. notmyname (34)
  6. jaypipes (14)
  7. _0x44 (4)
  8. pvo (4)
  9. vishy (3)
  10. ewanmellor (3)
  11. jsavak (2)
  12. heckj (2)
  13. openstack (2)
  14. dolphm_ (1)
  15. wwkeyboard (1)


Generated by MeetBot 0.1.4.