#openstack-meeting Meeting

Meeting started by renuka at 18:08:23 UTC (full logs).

Meeting summary

  1. SolidFire volume driver (renuka, 18:08:43)
    1. IDEA: What I could do is dynamically create an a random account each time. (jdg, 18:19:22)
    2. ACTION: jdg to send out docs for SolidFire driver (renuka, 18:47:49)
    3. ACTION: openstack-volume to review SolidFire design (renuka, 18:48:12)


Meeting ended at 18:58:22 UTC (full logs).

Action items

  1. jdg to send out docs for SolidFire driver
  2. openstack-volume to review SolidFire design


Action items, by person

  1. jdg
    1. jdg to send out docs for SolidFire driver
  2. openstack
    1. openstack-volume to review SolidFire design


People present (lines said)

  1. jdg (69)
  2. vishy (38)
  3. renuka (36)
  4. DuncanT (14)
  5. openstack (2)
  6. uvirtbot (1)


Generated by MeetBot 0.1.4.