#openstack-meeting Meeting

Meeting started by _0x44 at 00:02:59 UTC (full logs).

Meeting summary

  1. Nova DB subteam (_0x44, 00:03:12)
    1. https://bugs.launchpad.net/nova/+bug/884837 and https://bugs.launchpad.net/nova/+bug/845076 (_0x44, 00:06:52)
    2. https://blueprints.launchpad.net/nova/+spec/nova-db-api-objects (_0x44, 00:48:28)
    3. ACTION: _0x44 to write models api blueprint. (_0x44, 00:54:07)
    4. ACTION: dragondm to write db api changes blueprint. (_0x44, 00:54:17)


Meeting ended at 00:58:56 UTC (full logs).

Action items

  1. _0x44 to write models api blueprint.
  2. dragondm to write db api changes blueprint.


Action items, by person

  1. _0x44
    1. _0x44 to write models api blueprint.
  2. dragondm
    1. dragondm to write db api changes blueprint.


People present (lines said)

  1. dragondm (64)
  2. _0x44 (52)
  3. bcwaldon (6)
  4. openstack (2)
  5. uvirtbot (1)


Generated by MeetBot 0.1.4.