#openstack-meeting Meeting

Meeting started by mtaylor at 19:00:48 UTC (full logs).

Meeting summary

    1. IDEA: beer (jsavak, 19:01:33)

  1. rearranging servers a little bit (mtaylor, 19:02:13)
    1. AGREED: we'll move the servers around into a set of web-resources, a set of dev-driving machines, and a set of ephemeral machines (mtaylor, 19:06:23)

  2. state of integration testing (mtaylor, 19:06:46)
    1. https://github.com/openstack/openstack-ci/tree/master/slave_scripts (jeblair, 19:13:02)
    2. https://jenkins.openstack.org/view/All/job/dev-gate-integration-tests-devstack-vm/ (jeblair, 19:13:08)

  3. anything else (mtaylor, 19:33:03)
    1. https://bugs.launchpad.net/openstack-ci/+bug/881184 (jeblair, 19:42:52)
    2. ACTION: mtaylor translate all of the gerrit/jenkins todo list items into bugs/blueprints (mtaylor, 19:42:54)


Meeting ended at 19:49:14 UTC (full logs).

Action items

  1. mtaylor translate all of the gerrit/jenkins todo list items into bugs/blueprints


Action items, by person

  1. mtaylor
    1. mtaylor translate all of the gerrit/jenkins todo list items into bugs/blueprints


People present (lines said)

  1. jeblair (70)
  2. mtaylor (48)
  3. notmyname (12)
  4. dolphm (11)
  5. vishy (9)
  6. jsavak (6)
  7. openstack (2)
  8. annegentle (1)
  9. uvirtbot (1)
  10. ttx (1)


Generated by MeetBot 0.1.4.