#openstack-meeting Meeting

Meeting started by renuka at 18:04:55 UTC (full logs).

Meeting summary

  1. openstack volume (renuka, 18:05:08)
    1. IDEA: In volume create, affinity is expressed as affinity_to: <highest priority> <next highest>... etc (renuka, 18:21:49)
    2. IDEA: same as above for anti-affinity (renuka, 18:23:04)
    3. ACTION: vladimir3p to start scheduler implementation in the first week of december (renuka, 18:34:41)


Meeting ended at 18:39:13 UTC (full logs).

Action items

  1. vladimir3p to start scheduler implementation in the first week of december


Action items, by person

  1. vladimir3p
    1. vladimir3p to start scheduler implementation in the first week of december


People present (lines said)

  1. vladimir3p (42)
  2. renuka (34)
  3. DuncanT (17)
  4. openstack (2)


Generated by MeetBot 0.1.4.