#openstack-meeting: Orchestration

Meeting started by mikeyp at 20:05:29 UTC (full logs).

Meeting summary

  1. workflow engines (mikeyp, 20:06:17)
    1. ACTION: get sandys input on granularity of orchestration (mikeyp, 20:20:37)

  2. pacemaker (mikeyp, 20:30:12)
    1. ACTION: maoy gives dragon proposal feedback (maoy, 20:34:31)
    2. ACTION: maoy gives dragon proposal feedback (mikeyp, 20:34:53)
    3. ACTION: mikeyp to review dragon's proposal (mikeyp, 20:35:42)
    4. https://lists.launchpad.net/openstack/msg03767.html dragondm's proposal (mikeyp, 20:37:29)

  3. zookeeper / eventlet (mikeyp, 20:37:44)
  4. vm-stat transitions (mikeyp, 20:38:37)
    1. https://review.openstack.org/#change,1695 (mikeyp, 20:39:06)

  5. wrap up (mikeyp, 20:43:37)
    1. ACTION: mikeyp to send email re: next week schedule (mikeyp, 20:45:28)


Meeting ended at 20:45:48 UTC (full logs).

Action items

  1. get sandys input on granularity of orchestration
  2. maoy gives dragon proposal feedback
  3. maoy gives dragon proposal feedback
  4. mikeyp to review dragon's proposal
  5. mikeyp to send email re: next week schedule


Action items, by person

  1. maoy
    1. maoy gives dragon proposal feedback
    2. maoy gives dragon proposal feedback
  2. mikeyp
    1. mikeyp to review dragon's proposal
    2. mikeyp to send email re: next week schedule


People present (lines said)

  1. maoy (55)
  2. mikeyp (44)
  3. openstack (2)


Generated by MeetBot 0.1.4.