00:07:20 <_0x44> #startmeeting
00:07:21 <openstack> Meeting started Fri Nov 18 00:07:20 2011 UTC.  The chair is _0x44. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:07:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic.
00:07:38 <_0x44> I need to have a really short meeting today.
00:07:45 <dragondm> doable
00:07:46 <_0x44> We had two actions from last meeting.
00:08:00 <_0x44> You were registering a blueprint about the API, and I was doing one about splitting out the models.
00:08:05 <_0x44> I just did mine like five minutes ago.
00:08:07 <dragondm> ya,
00:08:10 <_0x44> But I didn't include a specification.
00:08:17 <dragondm> I have notes and need to write up the bp.
00:09:19 <_0x44> Here's the link to the specification, http://etherpad.openstack.org/decouple-nova-models-from-db-backend
00:09:34 <_0x44> We should have an email argument about what that necessarily entails
00:09:57 <_0x44> That way more people can get involved if they're interested, especially since that implies a move from dicts to classes.
00:10:39 <dragondm> ok
00:12:00 <_0x44> Have you thought of anything else we should consider before we start writing the models code?
00:12:20 <_0x44> Or the DB API?
00:14:08 <dragondm> Hm....  (still waiting to look at the etherpad, coz it is not loading ATM)   Not too much, afaik.  I'll put the stuff I have on a bp+etherpad  tonight/tommorow, and we can go from there.
00:15:00 <_0x44> Cool. Next Thursday is Thanksgiving, we probably should cancel that meeting and limit it to the mailing list (which isn't being used currently and probably should be more active before we start having more regular meetings)
00:15:15 <_0x44> #idea cancel next DB meeting
00:15:51 <dragondm> ya.
00:18:30 <dragondm> #agreed
00:20:03 <dragondm> As soon as the etherpad works again I'll review/comment on the model spec.
00:25:54 <dragondm> anything else?
00:26:03 <_0x44> I think that's it.
00:26:24 <_0x44> #info Next meeting 2 Dec 2011 at 00:00 UTC.
00:26:39 <dragondm> ok.  Push the button, Frank.
00:26:50 <_0x44> #action _0x44 to write up quick specification for discussion/argument on the mailing list.
00:27:06 <_0x44> #action dragondm to write up bp/etherpad for db api
00:27:10 <_0x44> #endmeeting