#openstack-meeting Meeting

Meeting started by jaypipes at 17:01:02 UTC (full logs).

Meeting summary

  1. nati2 to give quick status update on forward-porting unit test bug fixes to trunk (jaypipes, 17:01:26)
  2. westmaas and dwalleck to give status on openstack-integration-tests progress (jaypipes, 17:09:35)
    1. https://github.com/openstack-dev/openstack-qa/blob/master/doc/integration.rst <- there? (anotherjesse, 17:14:37)
    2. ACTION: jaypipes and dwalleck to get "How to Contribute an Integration Test to Tempest" done by EOD Thursday (jaypipes, 17:47:17)
    3. ACTION: dwalleck and westmaas to provide list of areas that are not covered by integration tests *after dwalleck pushes all remaining tests his team has into tempest* (jaypipes, 17:47:57)
    4. ACTION: jaypipes and dwalleck to schedule meeting with donaldngo_hp to discuss kong migration to tempest (jaypipes, 17:48:20)

  3. open discussoin (jaypipes, 17:50:08)


Meeting ended at 17:57:56 UTC (full logs).

Action items

  1. jaypipes and dwalleck to get "How to Contribute an Integration Test to Tempest" done by EOD Thursday
  2. dwalleck and westmaas to provide list of areas that are not covered by integration tests *after dwalleck pushes all remaining tests his team has into tempest*
  3. jaypipes and dwalleck to schedule meeting with donaldngo_hp to discuss kong migration to tempest


Action items, by person

  1. donaldngo_hp
    1. jaypipes and dwalleck to schedule meeting with donaldngo_hp to discuss kong migration to tempest
  2. dwalleck
    1. jaypipes and dwalleck to get "How to Contribute an Integration Test to Tempest" done by EOD Thursday
    2. dwalleck and westmaas to provide list of areas that are not covered by integration tests *after dwalleck pushes all remaining tests his team has into tempest*
    3. jaypipes and dwalleck to schedule meeting with donaldngo_hp to discuss kong migration to tempest
  3. jaypipes
    1. jaypipes and dwalleck to get "How to Contribute an Integration Test to Tempest" done by EOD Thursday
    2. jaypipes and dwalleck to schedule meeting with donaldngo_hp to discuss kong migration to tempest
  4. westmaas
    1. dwalleck and westmaas to provide list of areas that are not covered by integration tests *after dwalleck pushes all remaining tests his team has into tempest*


People present (lines said)

  1. jaypipes (85)
  2. dwalleck (38)
  3. donaldngo_hp (30)
  4. nati2_ (20)
  5. rohitk (15)
  6. AntoniHP (13)
  7. nati2 (11)
  8. Ravikumar_hp (9)
  9. anotherjesse (7)
  10. westmaas (7)
  11. openstack (2)


Generated by MeetBot 0.1.4.