#openstack-meeting Meeting

Meeting started by ttx at 21:03:23 UTC (full logs).

Meeting summary

  1. Actions from previous meeting(s) (ttx, 21:04:04)
  2. Keystone status (ttx, 21:06:39)
    1. https://launchpad.net/keystone/+milestone/essex-2 (ttx, 21:07:19)
    2. https://blueprints.launchpad.net/keystone/+spec/keystone-domains (ttx, 21:09:44)
    3. https://launchpad.net/keystone/diablo/2011.3.1 (ttx, 21:13:48)
    4. <dolphm> keystone updates -- we're focusing mostly on open bugs (yay!), doc improvements (yay!) and finally paying more attention to integration efforts (reed, 21:15:26)

  3. Swift status (ttx, 21:16:21)
    1. swift 1.4.4 was released last thursday (reed, 21:17:01)
    2. ACTION: ttx to create swift/1.4.5 milestone, no ETA yet (ttx, 21:17:53)

  4. Glance status (ttx, 21:20:21)
    1. <notmyname> I'm currently working on getting better visibility into progress and tasks and such [to the community] (reed, 21:20:24)
    2. https://launchpad.net/glance/+milestone/essex-2 (ttx, 21:20:36)
    3. ACTION: ttx to unset glance-xml and gzip-compression (ttx, 21:22:16)

  5. Nova status (ttx, 21:26:50)
    1. https://launchpad.net/nova/+milestone/essex-2 (ttx, 21:27:01)
    2. ACTION: ttx and vishy to discuss how to solve Nova's team structure (ttx, 21:36:03)
    3. ACTION: vishy to set E2/prio/approval on consolidate-testing-infrastructure (ttx, 21:39:15)

  6. Status on new core repositories (ttx, 21:40:57)
    1. ACTION: ttx to check the need for MP jenkins jobs on novaclient (ttx, 21:43:39)

  7. Incubated projects and other Team reports (ttx, 21:48:58)
    1. <troytoman> we plan to have Melange moved into gerrit tomorrow afternoon (reed, 21:50:18)
    2. <anotherjesse> related to the cli extraction I've been talking to various folks about how to make the CLI tools work the same way - http://wiki.openstack.org/CLIAuth (reed, 21:50:26)
    3. <annegentle> Docs team working on a blueprint for API reference pages… see http://heckj.github.com/api-site-mock/# for a mockup. (reed, 21:52:30)

  8. Open discussion (ttx, 21:54:43)
    1. https://en.wiktionary.org/wiki/status#Latin (reed, 21:56:10)
    2. ACTION: ttx or vishy to start a discussion on release PPA (ttx, 22:04:26)


Meeting ended at 22:07:09 UTC (full logs).

Action items

  1. ttx to create swift/1.4.5 milestone, no ETA yet
  2. ttx to unset glance-xml and gzip-compression
  3. ttx and vishy to discuss how to solve Nova's team structure
  4. vishy to set E2/prio/approval on consolidate-testing-infrastructure
  5. ttx to check the need for MP jenkins jobs on novaclient
  6. ttx or vishy to start a discussion on release PPA


Action items, by person

  1. ttx
    1. ttx to create swift/1.4.5 milestone, no ETA yet
    2. ttx to unset glance-xml and gzip-compression
    3. ttx and vishy to discuss how to solve Nova's team structure
    4. ttx to check the need for MP jenkins jobs on novaclient
    5. ttx or vishy to start a discussion on release PPA
  2. vishy
    1. ttx and vishy to discuss how to solve Nova's team structure
    2. vishy to set E2/prio/approval on consolidate-testing-infrastructure
    3. ttx or vishy to start a discussion on release PPA


People present (lines said)

  1. ttx (146)
  2. vishy (61)
  3. mtaylor (41)
  4. dolphm (22)
  5. jaypipes (16)
  6. soren (15)
  7. reed (14)
  8. notmyname (13)
  9. markmc (13)
  10. Vek (9)
  11. danwent (8)
  12. tr3buchet (6)
  13. annegentle (5)
  14. zul (5)
  15. westmaas (4)
  16. troytoman (4)
  17. anotherjesse (3)
  18. Kiall (3)
  19. glenc (3)
  20. bcwaldon (3)
  21. zns (3)
  22. jsavak (2)
  23. openstack (2)
  24. pvo (1)
  25. uvirtbot (1)
  26. jog0 (1)
  27. vladimir3p (1)
  28. salv-orlando (1)


Generated by MeetBot 0.1.4.