#openstack-meeting Meeting

Meeting started by danwent at 22:08:12 UTC (full logs).

Meeting summary

    1. agenda: http://wiki.openstack.org/Network/Meetings (danwent, 22:08:35)

  1. Melange Update (danwent, 22:23:43)
    1. the melange repo will move to the openstack github/gerrit system tomorrow at 3PM CST (troytoman, 22:24:15)
    2. https://blueprints.launchpad.net/quantum/+spec/quantum-notifications (troytoman, 22:25:08)

  2. Quantum Status (danwent, 22:29:22)
    1. we're doing pretty well on reviews: https://review.openstack.org/#q,status:open+project:openstack/quantum,n,z (danwent, 22:29:44)
    2. largest existing review is salvatore's patch left from e-1, but that just requires minor tweaks. (danwent, 22:30:07)
    3. nova-parity-nat review: https://review.openstack.org/#change,1940 (bhall, 22:31:35)
    4. operationa status still targeted for e2: https://blueprints.launchpad.net/quantum/+spec/api-operational-status (danwent, 22:33:13)
    5. ACTION: Salvatore to provide updated spec (salv-orlando, 22:34:48)
    6. ACTION: salvatore to publish on wiki and discuss on NetStack mailing list points where API filters might be required. (salv-orlando, 22:40:43)
    7. ACTION: #danwent contact #carlp about jenkins environment: https://blueprints.launchpad.net/quantum/+spec/quantum-functional-test-environment (danwent, 22:41:31)
    8. : plan is to have at least one simple integration test for nova + quantum in by essex-2, just so we start flushing out practical issues. If anyone wants to contribute more, please do (danwent, 22:42:08)
    9. AGREED: : implement "soft" removal of plugins.ini, which final removal targeted in essex main release (danwent, 22:50:05)

  3. Open Discussion (danwent, 22:54:57)


Meeting ended at 22:59:42 UTC (full logs).

Action items

  1. Salvatore to provide updated spec
  2. salvatore to publish on wiki and discuss on NetStack mailing list points where API filters might be required.
  3. #danwent contact #carlp about jenkins environment: https://blueprints.launchpad.net/quantum/+spec/quantum-functional-test-environment


Action items, by person

  1. danwent
    1. #danwent contact #carlp about jenkins environment: https://blueprints.launchpad.net/quantum/+spec/quantum-functional-test-environment
  2. salv
    1. salvatore to publish on wiki and discuss on NetStack mailing list points where API filters might be required.


People present (lines said)

  1. danwent (97)
  2. mtaylor (21)
  3. salv-orlando (21)
  4. troytoman (17)
  5. cdub (15)
  6. bhall (14)
  7. edgarmagana (7)
  8. salv (5)
  9. debo-os (3)
  10. uvirtbot (3)
  11. SumitNaiksatam (3)
  12. reed (2)
  13. openstack (2)
  14. markvoelker (1)
  15. GheRivero (1)


Generated by MeetBot 0.1.4.