#openstack-meeting Meeting

Meeting started by sandywalsh at 20:01:08 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/Orchestration (sandywalsh, 20:01:20)
    2. Orchestration (sandywalsh, 20:01:36)

  1. Task Management (sandywalsh, 20:02:43)
  2. naming (sandywalsh, 20:03:20)
    1. ACTION: stick with "orchestration" until we can come up with a better name :) (sandywalsh, 20:09:44)

  3. tactical scheduler changes (sandywalsh, 20:10:01)
    1. http://wiki.openstack.org/EssexSchedulerImprovements (sandywalsh, 20:10:17)
    2. ACTION: give some consideration to extending CapacityCache table (sandywalsh, 20:17:06)
    3. ACTION: n0ano to outline his previous scheduler efforts on ML (sandywalsh, 20:18:42)
    4. ACTION: stick with a simple state machine for now ... revisit petrinets later when concurrency is required (sandywalsh, 20:23:20)
    5. ACTION: discuss beekhok compute-cluster idea next meeting (sandywalsh, 20:30:51)


Meeting ended at 20:33:58 UTC (full logs).

Action items

  1. stick with "orchestration" until we can come up with a better name :)
  2. give some consideration to extending CapacityCache table
  3. n0ano to outline his previous scheduler efforts on ML
  4. stick with a simple state machine for now ... revisit petrinets later when concurrency is required
  5. discuss beekhok compute-cluster idea next meeting


Action items, by person

  1. n0ano
    1. n0ano to outline his previous scheduler efforts on ML
  2. UNASSIGNED
    1. stick with "orchestration" until we can come up with a better name :)
    2. give some consideration to extending CapacityCache table
    3. stick with a simple state machine for now ... revisit petrinets later when concurrency is required
    4. discuss beekhok compute-cluster idea next meeting


People present (lines said)

  1. sandywalsh (83)
  2. maoy (24)
  3. beekhof (19)
  4. n0ano (11)
  5. mikeyp (10)
  6. openstack (2)


Generated by MeetBot 0.1.4.