#openstack-meeting Meeting

Meeting started by bcwaldon at 21:02:46 UTC (full logs).

Meeting summary

  1. OpenStack Compute API versioning and extensions (bcwaldon, 21:03:04)
    1. ACTION: bcwaldon to write up versioning proposal (bcwaldon, 21:05:10)

  2. Extension Documentation (bcwaldon, 21:08:39)
    1. http://docs.rackspace.com/openstack-extensions/ (jorgew, 21:24:35)
    2. http://docs.rackspace.com/openstack-extensions/ (annegentle, 21:25:12)

  3. v1.1 -> v2 rename (bcwaldon, 21:33:22)
  4. Extension Promotion path (bcwaldon, 21:37:32)


Meeting ended at 21:47:11 UTC (full logs).

Action items

  1. bcwaldon to write up versioning proposal


Action items, by person

  1. bcwaldon
    1. bcwaldon to write up versioning proposal


People present (lines said)

  1. bcwaldon (78)
  2. annegentle (65)
  3. jorgew (48)
  4. heckj (16)
  5. openstack (2)


Generated by MeetBot 0.1.4.