#openstack-meeting Meeting

Meeting started by ttx at 21:02:29 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (ttx, 21:03:10)
    1. ACTION: ttx to discuss options for getting a sane list of reviews with CI guys (ttx, 21:03:45)

  2. Keystone status (ttx, 21:04:38)
    1. irc://irc.freenode.net:6667/#link Keystone E3: https://launchpad.net/keystone/+milestone/essex-3 (zns, 21:04:51)
    2. ACTION: zns the raise a thread on the ML about RBAC potentially being deferred to F (ttx, 21:08:28)
    3. https://blueprints.launchpad.net/keystone/+spec/keystone-client (dolphm) (ttx, 21:08:57)
    4. https://blueprints.launchpad.net/keystone/+spec/keystone-manage2 (dolphm) (ttx, 21:09:00)
    5. https://blueprints.launchpad.net/keystone/+spec/keystone-logging (joeheck) (ttx, 21:09:04)

  3. Swift status (ttx, 21:12:51)
  4. Glance status (ttx, 21:15:35)
  5. Nova status (ttx, 21:22:25)
    1. https://launchpad.net/nova/+milestone/essex-3 (ttx, 21:22:46)
    2. https://review.openstack.org/1899 (markwash_, 21:24:56)
    3. https://blueprints.launchpad.net/nova/+spec/trusted-computing-pools (markwash_, 21:24:56)
    4. http://wiki.openstack.org/TrustedComputingPools (markwash_, 21:24:58)
    5. ACTION: markwash_ to raise the future of Trusted Computing bp on the ML to get nova-core consensus (ttx, 21:33:15)

  6. Horizon status (ttx, 21:36:23)
    1. https://launchpad.net/horizon/+milestone/essex-3 (ttx, 21:36:33)

  7. Incubated projects and other Team reports (ttx, 21:40:33)
    1. https://launchpad.net/quantum/+milestone/essex-3 (danwent, 21:40:50)

  8. Open discussion (ttx, 21:46:11)


Meeting ended at 21:48:04 UTC (full logs).

Action items

  1. ttx to discuss options for getting a sane list of reviews with CI guys
  2. zns the raise a thread on the ML about RBAC potentially being deferred to F
  3. markwash_ to raise the future of Trusted Computing bp on the ML to get nova-core consensus


Action items, by person

  1. markwash_
    1. markwash_ to raise the future of Trusted Computing bp on the ML to get nova-core consensus
  2. ttx
    1. ttx to discuss options for getting a sane list of reviews with CI guys
  3. zns
    1. zns the raise a thread on the ML about RBAC potentially being deferred to F


People present (lines said)

  1. ttx (92)
  2. zns (32)
  3. bcwaldon (28)
  4. markwash_ (20)
  5. markmc (10)
  6. danwent (8)
  7. notmyname (5)
  8. devcamcar (5)
  9. Vek (4)
  10. russellb (2)
  11. openstack (2)


Generated by MeetBot 0.1.4.