20:13:58 <ttx> #startmeeting
20:13:59 <openstack> Meeting started Tue Jan  3 20:13:58 2012 UTC.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:14:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:14:11 <ttx> Only item on http://wiki.openstack.org/Governance/PPB:
20:14:22 <ttx> #topic Spring election process
20:14:33 <ttx> I'd like to quickly talk about the next round of PPB elections.
20:14:48 <ttx> Unless something happened that I don't know about, it looks like the foundation won't be set up by March...
20:14:59 <ttx> So we'll need to elect replacements for 5 PTLs and 2 community members.
20:15:19 <ttx> We need them elected at least one month before the next design summit (April 16), and roughly 6 months after the last election (September 4).
20:15:28 <ttx> So I propose the following dates:
20:15:40 <ttx> Nomination: February 16 -> Sunday, February 26, 23:59 UTC
20:15:52 <ttx> Election: February 28 -> Thursday, March 8, 23:59 UTC
20:16:08 <ttx> And have Stefano Maffulli (reed) serving as the election official
20:16:22 <ttx> Any objection ?
20:16:26 <ttx> or comment ?
20:16:54 <pvo> that seems fine
20:17:05 <zns> sounds good
20:17:10 <jk0> +1
20:17:45 <ttx> Ok, I'll pass the baby to reed with the dates :)
20:17:53 <mtaylor> +1
20:18:11 <jmckenty> um
20:18:18 <ttx> jmckenty: um um ?
20:18:19 <jmckenty> as long as stefano isn't running
20:18:38 <ttx> jmckenty: obviously. I'll ask him. Anyone else you would suggest ?
20:18:54 <ttx> (in case Steafno wants to be free to run) ?
20:20:12 <ttx> <ttx> jmckenty: obviously. I'll ask him. Anyone else you would suggest ?
20:20:16 <ttx> <ttx> (in case Steafno wants to be free to run) ?
20:20:27 <jmckenty> lloyd dewolf would be happy to do it
20:21:14 <ttx> jmckenty: noted. I guess we can have two election officials anyway
20:22:02 <ttx> anything more on that subject ?
20:23:07 <ttx> #action ttx to pass the dates to Stefano and Lloyd so that they organize the election
20:23:29 <ttx> #topic Open discussion
20:23:40 <ttx> Anything else ?
20:23:49 <pvo> Are these weekly meetings needed or can we move them to monthly?
20:24:04 <pvo> or as needed?
20:24:21 <mtaylor> seems like they're mostly running as-needed at the moment anyway
20:24:29 <soren> Are there any updates at all on the foundation front?
20:24:35 <jmckenty> I have a hunch they'll ramp up as we get towards foundation news
20:24:43 <pvo> I show up every week (or most every week) only to have them cancelled last minute
20:24:50 <jk0> +1 ^
20:24:51 <mtaylor> pvo: ++
20:24:57 <zns> ++
20:25:04 <ttx> pvo: I think one issue is that we are a bit stalled on the foundation front apparently, which leaves the PPB is a bit of an awkward situation
20:25:16 <ttx> in* a bit
20:25:26 <jmckenty> Let's assume that the foundation preserves the existing PPB structure
20:25:28 <pvo> ttx: sure. I think it'll ramp up as the foundation moves forward. If it isn't, then there isn't much to meet on.
20:25:51 <ewanmellor> I think it's reasonable for us to ask jbryce to cancel with advanced notice, not just at the last minute.
20:25:57 <ttx> pvo: maybe we should mandate that the PPB meeting is confirmed on the poc list at least one day before
20:26:02 <jmckenty> ttx ++
20:26:07 <mtaylor> ++
20:26:14 <zns> ewanmellor: yes!
20:26:16 <jk0> that sounds reasonable +1
20:26:22 <ttx> because showing up to see it cancelled is not exactly fun on this side of the Atlantic
20:26:40 <pvo> I would almost assume cancelled unless an agenda is sent out the day before
20:26:55 <ttx> +1
20:26:59 <pvo> I guess that is the same as what you said, ttx.
20:27:18 <ttx> yes. Must be confirmed at least before Monday 2000 UTC
20:27:33 <pvo> +1
20:27:46 <ttx> We could also say "confirmed on Monday" but that's a bit unclear.
20:28:41 <ttx> #info PPB meetings should happen only if agenda is confirmed on the -poc list at least one day before the meeting (Monday, 2000 UTC)
20:29:17 <ttx> ok, anything else ?
20:29:33 <zns> Any activity, news on openstack-common?
20:29:43 <zns> Will iot be a project? Who drives it?
20:29:46 <zns> it
20:30:12 <jmckenty> zns: that's been answered a few times
20:30:17 <jmckenty> and voted on by the ppb
20:30:36 <ttx> I think we said "yes, with collegial PTL leadership"
20:30:59 <zns> So we (PTLs) drive it? OK. Thanks.
20:31:16 <mtaylor> yes. I need to move it in to gerrit, actually... sorry, I thought I'd done that part already. darned holidays.
20:31:50 <ttx> anything else before we close ?
20:32:11 <zns> mtaylor: that would be good. The code needs cobwebs removed from it and moving it to Gerrit 'feels' like a good revival step.
20:32:37 <mtaylor> yeah. it also makes it a little more stable for other projects to actually depend on
20:33:11 <ttx> ok then
20:33:15 <ttx> #endmeeting