#openstack-meeting Meeting

Meeting started by jaypipes at 17:01:55 UTC (full logs).

Meeting summary

    1. ACTION: jaypipes to make examples of sequential test case vs standalone test case to compare and vote on. (jaypipes, 17:05:00)
    2. https://lists.launchpad.net/openstack-qa-team/msg00022.html (AntoniHP, 17:10:01)
    3. ACTION: discuss open Tempest bugs (jaypipes, 17:11:15)
    4. https://bugs.launchpad.net/tempest (jaypipes, 17:11:17)
    5. http://wiki.openstack.org/GerritWorkflow#Long-lived_Topic_Branches (annegentle, 17:20:19)

  1. Open Discussion (jaypipes, 17:26:38)
    1. http://heckj.github.com/api-site-mock/ (annegentle, 17:27:42)
    2. http://wiki.openstack.org/BugSquashingDay/20120202 (annegentle, 17:36:59)
    3. Bug squash day Feb 2nd (annegentle, 17:39:36)
    4. API site mockup blessed, need WADL for content (annegentle, 17:41:01)


Meeting ended at 18:06:24 UTC (full logs).

Action items

  1. jaypipes to make examples of sequential test case vs standalone test case to compare and vote on.
  2. discuss open Tempest bugs


Action items, by person

  1. jaypipes
    1. jaypipes to make examples of sequential test case vs standalone test case to compare and vote on.


People present (lines said)

  1. jaypipes (105)
  2. annegentle (53)
  3. dwalleck (41)
  4. AntoniHP (18)
  5. rohitk2 (13)
  6. nati2 (10)
  7. donaldngo_hp (8)
  8. openstack (2)
  9. lloydde (2)
  10. rohitk (1)
  11. uvirtbot (1)


Generated by MeetBot 0.1.4.