#openstack-meeting Meeting

Meeting started by annegentle at 20:03:16 UTC (full logs).

Meeting summary

    1. Agenda at http://wiki.openstack.org/Meetings/DocTeamMeeting (annegentle, 20:03:31)

  1. New incoming documents (annegentle, 20:03:38)
    1. New install doc with instructions for Cloud Builders packages at https://github.com/annegentle/openstack-manuals/tree/installdocs (annegentle, 20:04:48)
    2. Working with Devguide.net author for a Python guide for using the Compute API (annegentle, 20:06:34)
    3. http://wiki.openstack.org/GerritWorkflow and also http://wiki.openstack.org/Documentation/HowTo (annegentle, 20:09:26)
    4. http://etherpad.openstack.org/openstack-xen (annegentle, 20:09:45)

  2. Making review diffs easier (annegentle, 20:11:00)
    1. http://docs.openstack.org/trunk/cs-devguide-diff/content/Overview-d1e71.html (annegentle, 20:11:48)

  3. Mixing source content (annegentle, 20:15:15)
  4. API quick start and reference page progress (annegentle, 20:22:22)
    1. ACTION: deshantm to look for source and toolchain of http://docs.vmd.citrix.com/XenServer/4.1.0/1.0/en_gb/api/docs/html/browser.html (annegentle, 20:30:23)
    2. https://github.com/rackspace/wadl-tools/ (dwcramer, 20:32:47)
    3. https://github.com/rackspace/wadl-tools (annegentle, 20:32:53)


Meeting ended at 20:45:54 UTC (full logs).

Action items

  1. deshantm to look for source and toolchain of http://docs.vmd.citrix.com/XenServer/4.1.0/1.0/en_gb/api/docs/html/browser.html


Action items, by person

  1. deshantm
    1. deshantm to look for source and toolchain of http://docs.vmd.citrix.com/XenServer/4.1.0/1.0/en_gb/api/docs/html/browser.html


People present (lines said)

  1. annegentle (84)
  2. deshantm (35)
  3. dwcramer (6)
  4. openstack (2)


Generated by MeetBot 0.1.4.