#openstack-meeting Meeting

Meeting started by jaypipes at 21:00:33 UTC (full logs).

Meeting summary

  1. Keystone Redux status (jaypipes, 21:04:28)
    1. https://bugs.launchpad.net/keystone/+bug/928558 (jaypipes, 21:08:57)
    2. https://github.com/cloudbuilders/devstack/blob/master/stackrc#L10 <- for instance we've been working on the middleware here (anotherjesse, 21:22:18)
    3. ACTION: anotherjesse to send post to ML after redux is merged into trunk explaining its impact (jaypipes, 21:24:23)

  2. Nova Status (jaypipes, 21:25:37)
    1. https://launchpad.net/nova/+milestone/essex-4 (jaypipes, 21:25:39)
    2. https://review.openstack.org/#change,3609 (zul, 21:27:40)

  3. Horizon Status (jaypipes, 21:49:51)
    1. https://launchpad.net/horizon/+milestone/essex-4 (jaypipes, 21:50:11)
    2. https://github.com/4P/Horizon-HIG (PaulTashima, 21:51:55)


Meeting ended at 22:01:13 UTC (full logs).

Action items

  1. anotherjesse to send post to ML after redux is merged into trunk explaining its impact


Action items, by person

  1. anotherjesse
    1. anotherjesse to send post to ML after redux is merged into trunk explaining its impact


People present (lines said)

  1. jaypipes (98)
  2. vishy (52)
  3. anotherjesse (38)
  4. comstud (32)
  5. termie (26)
  6. devcamcar (18)
  7. markwash (15)
  8. PaulTashima (9)
  9. annegentle (5)
  10. johnpur (3)
  11. uvirtbot (3)
  12. zns (3)
  13. zul (3)
  14. nati2_ (2)
  15. openstack (2)


Generated by MeetBot 0.1.4.