20:02:28 <n0ano> #startmeeting
20:02:29 <openstack> Meeting started Thu Feb 16 20:02:28 2012 UTC.  The chair is n0ano. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:03:17 <n0ano> #topic future meetings going forward
20:03:47 <n0ano> We can wait a minute or two for any others to join but I think the important topic is where do we go from here.
20:04:09 <mikeyp> I would agree - last meeting was last year ?
20:04:27 <n0ano> late last year but yes, it's been a month or two.
20:05:25 <n0ano> My main interest is the scheduler but I think people have interest in other areas that we can continue work on
20:06:15 <mikeyp> I think the Zone changes and scheduler stability changes were necessary, but delayd all this.
20:06:39 <mikeyp> I have interests in both the schedule, and the general internal messaging interfaces.
20:06:52 <n0ano> which is fine but how do we energize people to get involved again?
20:07:49 <mikeyp> Yun has interest, since he has done extensive research in distributed transaction management and orchestration.
20:08:35 <n0ano> sounds good, I wonder if we need to start some threads on the email list, maybe that will get people's attention
20:09:02 <mikeyp> Andrew Beehhof also had interest.
20:09:31 <mikeyp> Probably  next steps should be to 'close' the orchestration list, and move the discussion back to the main list.
20:09:55 <mikeyp> Then, revisit Sandy's original blueprint in light of the latest changes in Essex.
20:10:35 <mikeyp> And, deal with the politics of naming around 'orchestration' :-)
20:11:12 <n0ano> what's in a name :-)  I personally don't care as long as it's named something but those politics do seem to be an issue.
20:11:41 <mikeyp> it's not a big issue - we just pick another name, and carry on.
20:13:06 <mikeyp> Should we aim to organize something at the Folsom summit ?
20:14:00 <n0ano> I'm thinking that might be the best thing, rather than shut down completely we just go fallow until the Folsome summit and then re-invent things from there.
20:14:51 <n0ano> We can leave this time slot here in case something comes up on the email list just in case.
20:14:52 <mikeyp> I don't see any substantial code progress before the summit, but there may be blueprint progress.
20:16:53 <mikeyp> so, lets schedule another meeting for next week, and announce on the main list.
20:17:50 <n0ano> Agreed, I'll send out an email about it and keep this slot open but we'll definitely decide what to do at the Folsome summit at the latest.
20:18:02 <mikeyp> makes sens to me.
20:18:47 <n0ano> #action n0ano to send email to list keeping this meeting slot open but looking for more formal decision at the Folsome summit
20:19:55 <n0ano> OK, unless you have anything else I'll close the meeting today and I'll be back next week.
20:20:22 <mikeyp> I think we're done for today - thanks for chairing.
20:20:37 <n0ano> NP
20:20:44 <n0ano> #endmeeting