#openstack-meeting Meeting

Meeting started by heckj at 18:03:58 UTC (full logs).

Meeting summary

  1. state and progress - bugs, bugs bugs (heckj, 18:04:16)
    1. https://review.openstack.org/#q,status:open+keystone,n,z (heckj, 18:05:49)
    2. ACTION: heckj - mark all existing (non-redux) bugs as legacy with tags (heckj, 18:08:52)

  2. triaging bugs going forward (heckj, 18:10:22)
  3. - status of current work (heckj, 18:16:37)
    1. https://review.openstack.org/#change,4297 (dolphm_, 18:17:13)
    2. https://review.openstack.org/#change,4331 (heckj, 18:19:02)
    3. http://fpaste.org/PkT6/ (ayoung, 18:23:34)
    4. https://github.com/admiyo/keystone/blob/ldap4/keystone/identity/models.py (ayoung, 18:25:07)
    5. https://bugs.launchpad.net/keystone/+bug/928441 (heckj, 18:27:59)

  4. - E4 (heckj, 18:30:46)
    1. AGREED: keystone to feature freeze - exclusive focus on bugs and docs for post essex4 milestone (heckj, 18:34:50)

  5. tenants & users - should all 'users' have a default client (heckj, 18:35:07)
    1. ACTION: : resume discussion in #openstack-dev after meeting (heckj, 18:41:35)

  6. collection of use cases - designing v.Next (heckj, 18:42:18)
    1. http://wiki.openstack.org/KeystoneUseCases (heckj, 18:42:39)

  7. - open discussion (heckj, 18:48:20)


Meeting ended at 18:57:44 UTC (full logs).

Action items

  1. heckj - mark all existing (non-redux) bugs as legacy with tags
  2. : resume discussion in #openstack-dev after meeting


Action items, by person

  1. heckj
    1. heckj - mark all existing (non-redux) bugs as legacy with tags
  2. openstack
    1. : resume discussion in #openstack-dev after meeting


People present (lines said)

  1. heckj (92)
  2. anotherjesse (46)
  3. termie (39)
  4. ayoung (37)
  5. dolphm_ (23)
  6. bcwaldon (8)
  7. gyee (5)
  8. dtroyer (4)
  9. notmyname (4)
  10. littleidea (3)
  11. openstack (2)
  12. uvirtbot` (2)
  13. zul (2)


Generated by MeetBot 0.1.4.