#openstack-meeting Meeting

Meeting started by heckj at 18:02:18 UTC (full logs).

Meeting summary

    1. https://launchpad.net/keystone/+milestone/essex-4 (heckj, 18:03:46)
    2. https://bugs.launchpad.net/keystone/+bug/942247 - under review right now https://review.openstack.org/#change,4634 (heckj, 18:08:05)
    3. https://review.openstack.org/#q,status:open+keystone,n,z (heckj, 18:11:45)
    4. https://review.openstack.org/#change,4639 (ayoung, 18:12:32)

  1. high priority bugs or issues? (heckj, 18:16:03)
  2. blueprints and bugs (heckj, 18:23:18)
    1. https://blueprints.launchpad.net/keystone/+spec/stop-ids-in-uris (ayoung, 18:43:55)
    2. ACTION: - heckj to schedule up blueprints for discussion next week (heckj, 18:47:59)
    3. ACTION: - heckj to bring the purifying flames to existing blueprints (heckj, 18:48:22)
    4. http://www.quickmeme.com/meme/36cvj6/ (termie, 18:49:57)

  3. : Open Discussion (heckj, 18:50:25)


Meeting ended at 18:56:51 UTC (full logs).

Action items

  1. - heckj to schedule up blueprints for discussion next week
  2. - heckj to bring the purifying flames to existing blueprints


Action items, by person

  1. heckj
    1. - heckj to schedule up blueprints for discussion next week
    2. - heckj to bring the purifying flames to existing blueprints


People present (lines said)

  1. heckj (84)
  2. termie (65)
  3. gyee (25)
  4. joesavak (14)
  5. ayoung (14)
  6. zns (10)
  7. mtaylor (8)
  8. Kiall (3)
  9. uvirtbot` (3)
  10. chmouel (3)
  11. openstack (2)
  12. dolphm (1)


Generated by MeetBot 0.1.4.