#openstack-meeting Meeting

Meeting started by ttx at 21:02:55 UTC (full logs).

Meeting summary

    1. Today is the last day before we cut the milestone-proposed branches for E4 (ttx, 21:03:11)
    2. Targeted bugfixes can still go in once the branch has been cut (until Thursday) (ttx, 21:03:27)

  1. Actions from previous meeting (ttx, 21:03:48)
  2. Keystone status (ttx, 21:07:13)
    1. https://launchpad.net/keystone/+milestone/essex-4 (ttx, 21:07:27)

  3. Swift status (ttx, 21:12:50)
  4. Keystone status (ttx, 21:19:43)
  5. Glance status (ttx, 21:22:38)
    1. https://launchpad.net/glance/+milestone/essex-4 (ttx, 21:22:50)
    2. ACTION: ttx to create RC1 milestones (ttx, 21:26:08)

  6. Nova status (ttx, 21:29:13)
    1. https://launchpad.net/nova/+milestone/essex-4 (ttx, 21:29:31)

  7. Horizon status (ttx, 21:46:30)
    1. https://launchpad.net/horizon/+milestone/essex-4 (ttx, 21:46:43)

  8. Incubated projects and other Team reports (ttx, 21:55:09)
  9. Open discussion (ttx, 22:00:14)


Meeting ended at 22:01:48 UTC (full logs).

Action items

  1. ttx to create RC1 milestones


Action items, by person

  1. ttx
    1. ttx to create RC1 milestones


People present (lines said)

  1. ttx (137)
  2. vishy (39)
  3. uvirtbot` (20)
  4. anotherjesse (17)
  5. notmyname (13)
  6. heckj (11)
  7. danwent (11)
  8. jpipes (10)
  9. ohnoimdead (9)
  10. zns (4)
  11. soren (3)
  12. termie (3)
  13. jdg (3)
  14. dolphm (2)
  15. openstack (2)
  16. troytoman (2)
  17. littleidea (1)
  18. tr3buchet (1)
  19. rkukura (1)
  20. ayoung (1)
  21. pvo (1)


Generated by MeetBot 0.1.4.