#openstack-meeting Meeting

Meeting started by jdg at 18:01:21 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/NovaVolumeMeetings (jdg, 18:01:40)

  1. boot from volume (jdg, 18:03:54)
    1. ACTION: DuncanT to send out summary of where we're at on BFV (jdg, 19:08:56)


Meeting ended at 19:10:06 UTC (full logs).

Action items

  1. DuncanT to send out summary of where we're at on BFV


Action items, by person

  1. DuncanT
    1. DuncanT to send out summary of where we're at on BFV


People present (lines said)

  1. DuncanT (52)
  2. jdg (40)
  3. YorikSar (38)
  4. creiht (30)
  5. renuka (24)
  6. jdurgin (17)
  7. ogelbukh (7)
  8. clayg (5)
  9. openstack (2)
  10. dricco (1)
  11. kishanov (1)


Generated by MeetBot 0.1.4.