#openstack-meeting Meeting

Meeting started by heckj at 18:01:29 UTC (full logs).

Meeting summary

  1. status and progress (heckj, 18:02:33)
    1. http://adam.younglogic.com/2012/02/openstack-keystone-ldap-redux/ (heckj, 18:07:05)
    2. ACTION: ayoung to write up LDAP config for keystone.openstack.org (ayoung, 18:08:19)

  2. open discussion (heckj, 18:22:14)
    1. https://github.com/openstack/keystone/blob/master/keystone/middleware/auth_token.py#L59 (anotherjesse, 18:23:54)
    2. http://www.youtube.com/watch?v=aRDRNuFfYGo (heckj, 18:26:04)
    3. http://www.youtube.com/watch?v=dD80PDDn6gw (heckj, 18:26:12)
    4. http://jakedahn.com/os-example/identity.html (anotherjesse, 18:27:42)


Meeting ended at 18:43:21 UTC (full logs).

Action items

  1. ayoung to write up LDAP config for keystone.openstack.org


Action items, by person

  1. ayoung
    1. ayoung to write up LDAP config for keystone.openstack.org
  2. openstack
    1. ayoung to write up LDAP config for keystone.openstack.org


People present (lines said)

  1. heckj (72)
  2. ayoung (27)
  3. anotherjesse (16)
  4. gyee (14)
  5. zns (14)
  6. joesavak (4)
  7. rafaduran (4)
  8. dolphm (2)
  9. openstack (2)
  10. uvirtbot` (1)


Generated by MeetBot 0.1.4.