#openstack-meeting Meeting

Meeting started by heckj at 18:00:49 UTC (full logs).

Meeting summary

  1. Keystone RC1 bugs, open issues, discussion, etc (freeform today) (heckj, 18:01:10)
    1. https://bugs.launchpad.net/keystone/+bug/954057 (heckj, 18:06:54)
    2. https://launchpad.net/keystone/+milestone/essex-rc1 (heckj, 18:29:33)
    3. https://bugs.launchpad.net/keystone/+bug/954089 (heckj, 18:30:44)
    4. https://bugs.launchpad.net/keystone/+bug/954087 (heckj, 18:30:52)
    5. ACTION: : joe to make a call out to the mailing list for package-based testing and notes from the success/failure (heckj, 18:40:34)
    6. ACTION: : heckj to make call to mailing list for assistance in closing down these remaining bugs (heckj, 18:41:06)


Meeting ended at 18:44:23 UTC (full logs).

Action items

  1. : joe to make a call out to the mailing list for package-based testing and notes from the success/failure
  2. : heckj to make call to mailing list for assistance in closing down these remaining bugs


Action items, by person

  1. heckj
    1. : heckj to make call to mailing list for assistance in closing down these remaining bugs


People present (lines said)

  1. heckj (53)
  2. annegentle (10)
  3. chmouel (10)
  4. uvirtbot (5)
  5. rackerhacker (5)
  6. openstack (2)


Generated by MeetBot 0.1.4.