#openstack-meeting Meeting

Meeting started by n0ano at 20:07:04 UTC (full logs).

Meeting summary

  1. meeting time (n0ano, 20:07:40)
    1. AGREED: meeting time is 20:00UTC (n0ano, 20:10:45)

  2. Orchestration summit topic (n0ano, 20:11:12)
    1. http://wiki.openstack.org/EssexSchedulerImprovements - is this correct? (sriramhere, 20:21:10)
    2. ACTION: mikeyp - provide references to docs on resource cache (n0ano, 20:26:14)
    3. ACTION: n0ano - post agenda for next week's meeting (n0ano, 20:26:34)
    4. ACTION: n0ano sriramhere - read the blueprints mikeyp publishes and come prepared for discussion. (sriramhere, 20:27:04)


Meeting ended at 20:29:44 UTC (full logs).

Action items

  1. mikeyp - provide references to docs on resource cache
  2. n0ano - post agenda for next week's meeting
  3. n0ano sriramhere - read the blueprints mikeyp publishes and come prepared for discussion.


Action items, by person

  1. mikeyp
    1. mikeyp - provide references to docs on resource cache
    2. n0ano sriramhere - read the blueprints mikeyp publishes and come prepared for discussion.
  2. n0ano
    1. n0ano - post agenda for next week's meeting
    2. n0ano sriramhere - read the blueprints mikeyp publishes and come prepared for discussion.
  3. sriramhere
    1. n0ano sriramhere - read the blueprints mikeyp publishes and come prepared for discussion.


People present (lines said)

  1. sriramhere (26)
  2. n0ano (22)
  3. mikeyp (15)
  4. openstack (2)


Generated by MeetBot 0.1.4.