#openstack-meeting Meeting

Meeting started by n0ano at 20:01:45 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Orchestration/MeetingLogs (mikeyp, 20:03:35)

  1. orchestration blueprints for the Summit (n0ano, 20:04:01)
    1. https://blueprints.launchpad.net/nova/+spec/task-management (maoy, 20:05:57)
    2. http://summit.openstack.org/sessions/view/69 (maoy, 20:09:31)
    3. AGREED: orchestration service provides state management with client side APIs (n0ano, 20:36:04)
    4. IDEA: add API design and state storage as topics for the orchestration session at the Summit (n0ano, 20:40:49)
    5. IDEA: implementation plan as session topic (n0ano, 20:43:19)
    6. ACTION: sriram to update the Orchestration session proposal (n0ano, 20:48:57)
    7. ACTION: n0ano to forward Sandy's email to maoy (n0ano, 20:54:52)


Meeting ended at 20:57:28 UTC (full logs).

Action items

  1. sriram to update the Orchestration session proposal
  2. n0ano to forward Sandy's email to maoy


Action items, by person

  1. maoy
    1. n0ano to forward Sandy's email to maoy
  2. n0ano
    1. n0ano to forward Sandy's email to maoy


People present (lines said)

  1. maoy (51)
  2. n0ano (38)
  3. mikeyp (32)
  4. openstack (2)


Generated by MeetBot 0.1.4.